New answers tagged

0

I have found a better solution for it. For newer versions Check if the secure boot is disabled. Then check the kernel version is 5.0.x then do install git. After that sudo apt-get install --reinstall git dkms build-essential linux-headers-$(uname -r) git clone https://github.com/tomaspinho/rtl8821ce cd rtl8821ce chmod +x dkms-install.sh chmod +x dkms-...


0

I have this problem sometimes, disabling the wireless network using the button top right and endabling it again usually works for me.


0

Many laptops don't have wifi drivers installed by default. What you have to do, is find a way to connect to the internet. Once you have internet, going in the "app store" will allow you to see and install the latest nvidia or other drivers. Here are the ways to get internet: Ethernet (if you have an ethernet port, just plug your laptop) Shared Cellular ...


0

I have the same adapter (in a Lenovo Legion Y530) and I had to turn aspm off for the wireless adapter. Create a new r8822be.conf file in /etc/modprobe.d/, with the following contents: options r8822be aspm=0 After this, I also had to turn off the laptop, unplug the charger, wait for a few minutes, and turn it back on. No more wireless issues after this.


0

You have the wifi card Intel Wireless AC9560 So I think this question asked here will help you, you have a very good answer from Vlad Pop Qestion Vlad Pop answer


Top 50 recent answers are included