A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

New answers tagged

4

There seems to be a problem with the last update of xserver-xorg-core-hwe-18.04 or xserver-xorg-legacy-hwe-18.04 with Radeon graphics cards, which break the rendering of boxes and tooltips. They just uploaded a fix in launchpad. Just update the packages to their newer versions xserver-xorg-video-amdgpu-hwe-18.04:amd64 from 19.0.1-1~18.04.1 to 19.0.1-...


1

UPDATE I might have an actual answer / workaround: booting with kernel 5.0 (instead of 5.3) makes these issues disappear. During boot, select "Advanced options for elementary", then "elementary, with Linux 5.0.0-37-generic" (instead of the default 5.3.0-26-generic option). With this older kernel, the screen update issues do not occur for me. Original post:...


3

You can create a custom shortcut in settings under keyboard. You can use 'wingpanel --open-indicator={indicator}' to open a specific indicator. For sound it would be 'wingpanel --open-indicator=sound'


0

There is a setting for this - open System Settings > Desktop > Appearence > Panel Translucency. It must be enabled in order to have a transparent top bar. There is no information in your question, but if you are using some custom theme, some of them do not support translucency, also if you have a maximized window the top bar defaults to a black background ...


0

Ok, I figured out that sudo apt install --reinstall elementary-desktop resolved my problem


0

There is an option only to disable transparency at all (System settings > Desktop > Appearance > Pannel translucensy) but not to make it transparent when there is a maximized application.


Top 50 recent answers are included