New answers tagged

0

It resolved itself with today's updates. I think it is tied to Flatpak updates though, AppCenter is behaving weirdly when those are involved: by clicking Update All AppCenter does not asks for the user password, then closes itself. On reopening, the remaining non-Flatpak updates are still to be done, and at this point AppCenter asks for your password and ...


0

well i think this gonna work, you can create a archive .sh with root permissions with this comand sudo touch att_sis.sh. run this command on the folder that you know. open with this command sudo nano att_sis.sh, this command will open the archive on terminal and type it this commands sudo apt-get update && sudo apt-get upgrade -y && sudo apt ...


0

Your post is duplicated from How do you make all updates install automatically? Please stay calm. You can solve your problem. Duplicating your unanswered post doesn't help solve your and others issues, is just garbagge. As I commented in your early post, you should fine tune your unattendet-upgrades config file. You should edit your question and copy-...


0

AppCenter is attempting to check for Operating Software Updates. The solution is to update/correct the source lists included with the distribution. Replace all instances of "hera" with "bionic" (in 5.1 Hera) in the following 4 files: /etc/apt/sources.list /etc/apt/sources.list.d/elementary.list /etc/apt/sources.list.d/patches.list /etc/apt/sources.list.d/...


0

I would suggest using an application called Disk Usage Analyzer available from the AppCenter to determine where the culprit is. With that information you can determine what needs to be removed and figure out the best course of action. The best solution will depend on whether the files are system files or user files in your home directory. The aforementioned ...


1

This was resolved in the comments on the question, posting answer here for posterity. The issue was a corrupt apt cache. The required version of plank comes from the elementary/os-patches repository, which we could see was correctly available on the system from the apt update output. Despite successful runs of apt update, running apt-cache policy plank was ...


3

To translate that: 1. sudo open /etc/apt/apt.conf.d/50unattended-upgrades 2. remove one of the end quotation marks in line 13 "UbuntuESMApps:bionic-apps-security""; --> "UbuntuESMApps:bionic-apps-security"; save to test you can run sudo unattended-upgrades --dry-run -v


0

Monsieur, j'avait le même problème. Ma solution : Effacez dans le fichier « apt.conf.d » à la ligne 13 seulement un guillemet " et puis le résultat est : "UbuntuESMApps:bionic-apps-security"; D'après toutes les actualisations marchent. Meilleurs salutations


0

You might have broken packages. Try the following it terminal you might need to install aptitude with sudo apt-get install aptitude sudo aptitude update && sudo aptitude safe-upgrade hope this helps


0

First unplug all USB devices and try to boot again. I had a similar thing happen and it turned out to be my USB midi controller keeping it from booting for some reason. If that makes no difference, boot into recovery mode and disable the boot splash screen following the directions at http://ubuntuhandbook.org/index.php/2019/06/disable-purple-splash-screen-...


Top 50 recent answers are included