New answers tagged

1

There is a workaround, but it requires a wired connection and Secure Boot enabled to get started. There is a bug in the intel_lpss driver which causes booting to fail with Secure Boot disabled. This applies to both the installation media and the finished installation. In BIOS settings, you need Secure Boot enabled for the installation. We'll disable it ...


Top 50 recent answers are included