New answers tagged

1

The first thing I would try, if you have a laptop, is to disable the integrated (and faulty) network adapter from the BIOS. If the above solution is not applicable, try to temporarily disable the network interface, use it's logical name with ip: sudo ip link set wlp4s0 down If this works, to make the change permanent, you'll have to run this command at ...


1

Click on the network indicador and then click on Network settings (or the closest to this - I'm running eOS in pt_BR). It'll open the network settings screen. Each network device shows a toggle on the top-right. Flipping this toggle will enable/disable the device.


Top 50 recent answers are included