New answers tagged

0

I have the same adapter (in a Lenovo Legion Y530) and I had to turn aspm off for the wireless adapter. Create a new r8822be.conf file in /etc/modprobe.d/, with the following contents: options r8822be aspm=0 After this, I also had to turn off the laptop, unplug the charger, wait for a few minutes, and turn it back on. No more wireless issues after this.


1

First Network Manager by default doesn't support L2TP, So first install network-manager-l2tp, Use below steps. sudo apt install git intltool libtool network-manager-dev libnm-util-dev libnm-glib-dev libnm-glib-vpn-dev libnm-gtk-dev libnm-dev libnma-dev ppp-dev libdbus-glib-1-dev libsecret-1-dev libgtk-3-dev libglib2.0-dev xl2tpd strongswan libnss3-dev ...


1

Try to disable IPv6 and restart system. Few Ubuntu distro had similar issue in back., Since eOS is based on Ubuntu worth trying if that'll fix issue.


Top 50 recent answers are included