New answers tagged

0

This answer is very, very late but, for anyone who is still struggling with the RTL8821CE and using a Linux kernel older than 5.4, you can do this: Reboot the machine and enter the UEFI/BIOS Disable "Secure Boot" Boot into Elementary Once eOS is loaded: Open Terminal Disable validation on mokutil: sudo mokutil --disable-validation Grab the ...


Top 50 recent answers are included