2

First off I had installed Freya days before Loki was official. Loved it everything ran great. I decided to try Loki and had absolutely no output devices for sound. After a while, I decided I liked Freya (since sound worked immediately) and now I have reinstalled Freya and updated it. But still no output devices for audio. It is an HP Pavilion g120cy with B&O audio. Please help.

1

Are you dual booting with Windows? If so, the following steps may help:

  1. Shut down your computer.
  2. Boot into elementary OS.
  3. Restart, and boot into elementary OS again.

After booting into Windows on my XPS 13, I have to follow these steps to get sound working on eOS. For details on why this problem occurs, see the XPS 13 page in the Arch Wiki.

  • Nope, no dual booting. After installing Freya the first time I went straight for it. I am used to Ubuntu and mint so I am familiar with Linux in general this one has me stumped because my original install worked fine. – Jimi Sep 14 '16 at 19:54
  • So i am able to see (but not in select audio output) that it sees I have a built in audio digital stereo (hdmi) as an audio device in VLC player I can choose but hat doesn't seem to help any... – Jimi Sep 15 '16 at 17:24
  • Admins please just delete this thread the lack of help is forcing me to move back to other flavors... I wish it would have worked out. – Jimi Sep 15 '16 at 21:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.