Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
0
votes
0answers
14 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
1answer
19 views

How to change default sound input?

Does anyone know a fix for this issue ?
0
votes
0answers
18 views

Can't see sound settings on Loki after upgrading from AppCenter

AppCenter were indicating for months that there was an update for ibus and gir. I never use the AppCenter so I continued to use my bash alias to update the system: alias upd8="sudo apt update &&...
0
votes
5answers
104 views

Lenovo IdeaPad-5-15IIL05 there is no sound, the touchpad does not work, the brightness adjustment does not work through FN

I bought Lenovo IdeaPad-5-15IIL05, installed elementary OS 5.1.5 Hera: No sound (no sound output device). The touchpad does not work. The brightness adjustment through FN does not work. alsamixer ...
0
votes
2answers
46 views

Compiling new kernel for sound issue (Sound Blaster Z)

So I got lucky to hit the only card that doesn't get sound, card is recognized but there's simply no sound and I read that it's related to https://bugzilla.kernel.org/show_bug.cgi?id=55541 what are ...
1
vote
2answers
65 views

Bluetooth headphones don't work at all :(

Today I bought a cheap usb bluetooth adapter to use it with my bluetooth headphones, and I've tried to connect them and use them. When I try to connect them it either says Unable to connect or asks me ...
1
vote
0answers
15 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
0
votes
1answer
37 views

Can't get internal mic to work at all

I have an Asus Zenbook Flip S. I have been using it with Zorin OS for a while, until I discovered a bug which made the laptop unusable. Namely, the internal mic does not work, at all. I installed ...
0
votes
0answers
6 views

Occasional Sound distortion

Every now and then when unplugging or pulling in headphones i get this weird distorted sound, It also happens out of nowhere both through headphones and both HDMI. It sounds something like when the ...
0
votes
0answers
25 views

Getting no sound in Elementary OS

My mobo is GA-H81M-S with i5-4440 processor,8GB RAM, 1TB HDD Sound Card is "Ensoniq ES 1371/ES 1373/Creativelabs CT 2518(Audio PCI 64v/128/5200/Creative CT 4810/CT5803/CT 5806). My installation of ...
0
votes
0answers
9 views

No sound with sound card ensoniq audiopci es1371

I installed pulseaudio-utils. Tried with Alsamixer but cannot save configuration with alsactl store.tried to install SND_es1371 with modprobe but failed.in Manjaro the same problem was solved by ...
0
votes
1answer
16 views

Sound setting opens and then shuts immediately

When I click on the Sound setting it begins to open the panel but then immediately shuts down the System Settings panel. I think this behaviour started after I installed Pulse Audio dlna and Pulse ...
0
votes
0answers
11 views

problem with speakers detection on chromebook

I installed elementary os on my asus chromebook c523 and sound doesn't work. It doesn't detect any speakers or any other output device even when headphones pluged in. I have tried realoding alsa as ...
0
votes
1answer
90 views

No Sound in Elementary 5.1 on Acer Swift 5 sf514

Help me please fix the problem with sound. alsactl init alsactl: init:1757: No soundcards found... lspci -v | grep -A7 -i "audio" 00:1f.3 Multimedia audio controller: Intel Corporation Device 34c8 (...
0
votes
0answers
6 views

Jack sound takes 1 second when I open the audio file

My problem is the speaker. When I watch a new video or open a song from Spotify, the sound comes when I plug it into the jack jack first. I hope you understand the sound. How can I remove this sound? ...
0
votes
1answer
54 views

Sound card not detected after Nvidia driver installation

I have been struggling with a sound problem for months now so I thought someone could help me here, I'll try to give as much details as I can but I'm pretty new to the whole Linux ecosystem and not ...
0
votes
0answers
56 views

Laptop internal microphone not working

I have a brand new EOS install. The microphone on my laptop does not seem to work. There is some visible noise in the sound settings, but nobody can hear anything when video calling. Bluetooth ...
0
votes
0answers
16 views

Earphones' mic not working when plugged in, built-in mic works instead

Sorry if a duplicate - couldn't really get info on my question elsewhere. My earphones' mic doesn't operate when plugged in - instead it's the built-in mic that works! I know it's possible to make ...
0
votes
0answers
16 views

no sound on speakers

I have no sound in my speakers after new install . The output device takes a few mins to show up on the volume control. Nothing i've seen on the forums works. It is an asus laptop and the the speakers ...
0
votes
1answer
64 views

Low Audio Volume Elementary OS 5.1.3 Hera

the sound of the system is low compared to other operating systems, I checked in settings and the audio is 100%, can someone help me, thanks!
0
votes
0answers
6 views

How to disable right channel of Internal Mic?

i'm using the newest Elementary OS version and my internal microphone is not working properly. I tried to search an answer over the internet and found something interesting. Someone mentioned that ...
0
votes
2answers
136 views

switchboard-plug-gcc-sound - “unmet dependencies”

Sorry to bring this up after ~3 years, but I'm stuck on the suggested solution: I have a similar issue, but when I'm running this: sudo apt install switchboard-plug-gcc-sound I get this: The ...
0
votes
0answers
10 views

HDMI SOUND problemas

Al conectar el cable HDMI no hay sonido y si voy a configuarion de sonido para seleccionar HDMI este simplemente no aparece dentro de las opciones por favor ayuda
0
votes
0answers
32 views

Headphone audio problem

I'm new with elementaryOS and i don't know why my headphone audio suddenly stop working. I have run alsa-info to get this: http://alsa-project.org/db/?f=484092b5a92e6e810267155cbfb38bd6bfb39a74 I ...
0
votes
0answers
14 views

Speakers are not working since update, headphones work, possibly a driver issue?

Speakers are no longer working following an update, works fine with headphones. In the sound settings the speakers don't appear, could this be some sort of driver issue? I am fairly new to linux so I ...
0
votes
0answers
8 views

Low quality sound when Mic input selected to headphone

I connected my Bluetooth headphone. Went to Sound > Input and select the "Headset" as a microphone. Once I did that the sound that comes from the headphone becomes so static and low quality and it ...
0
votes
0answers
67 views

no sound device

I don't have any sound unless I use my usb soundcard. It says no devices listed. It used to work. I am not sure why it stopped. I might have connected a bluetooth headphones just before this ...
0
votes
1answer
34 views

Sound issues with HP Pavilion 15-cs1056

First time Elementary OS user here. I'm having an issue with my HP Pavilion 15-cs1056. The problem is the audio poor quality, low volume and no bass. Everything works, but the sound is very flat, ...
0
votes
0answers
18 views

Dell Vostro 7590 since last updates now sound anymore

I have installed some month ago on a Dell Vostro 7590 elementaryOS 5.1. Everything works fine until something now has destroyed the sound. I can't see any audio device in the sound settings anymore. ...
0
votes
0answers
46 views

No sound card detected on Lenovo X1 with elementary OS

My installation of elementary OS does not detect my sound card. I suspect this is related to an incompatibility between my kernel and ALSA. Below I have attached the output of the commands in Step 3 ...
0
votes
0answers
8 views

Sound barely comes through earphones

When playing music, sound normally comes through my laptop's speakers but when I connect my earphones everything goes silent. I played around with PulseAudio Volume Control and I got it to give me ...
0
votes
0answers
10 views

I set up a HP Touchsmart , can hear sounds over headphone not over built in speakers

I set up a HP Touchsmart , can hear sounds over headphone not over built in speakers. In system preferences the speaker is listed, no sound. when I am plugging in the head phone prefs are switching to ...
0
votes
1answer
118 views

How to install drivers for speakers

I have installed elementaryOS on my Huawei Matebook D. This laptop has a Dolby Atmos Audio-Soundsystem with 4 speakers. With the Linux installation, the speakers are much quieter and sound much worse....
0
votes
0answers
19 views

Sound/ALSA issue

I have a sound issue, when I disconnect the headphones, I have no sound in the speakers, I have to open alsamixer to "unmute" the speakers When i have the headphones connected When i have the ...
0
votes
1answer
96 views

Latest System Updates broke both my Wifi & Sound capabilitie

I'm a Linux newbie. I have an Asus UM433DA-NH74 Raven Ridge Zenbook. I'm using 5.1 Hera Elementary OS with an AMD R7 3700u Vega 10 processor with 16GB of DDR4 RAM and a partitioned, dual-boot 1TB ...
1
vote
0answers
20 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
1answer
55 views

No sound icon in parameters or topbar

My sound works fine (I can control it with the keyboard and hear the music), but there is no longer an icon in the topbar or in the settings. I'm pretty sure it's related to the fact that I ...
2
votes
0answers
28 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
0
votes
1answer
124 views

Elementary OS нет звука нигде

подскажите что делать использовал команду alsamixer там ничего на mute не стоит но звука все равно нет, я новичок в Linux помогите пожалуйста.
0
votes
0answers
517 views

Dell inspiron 7591 in-build microphone not working

I am having problems with internal microphone on elementary OS 5.1 Hera(based on Ubuntu 18.04.3 LTS). Linux is not detecting the internal microphone. If I plugin a headphone with microphone, it will ...
1
vote
2answers
146 views

Can't control Firefox media through the sound indicator or keyboard shortcuts

When playing media in Firefox, for example on Youtube.com it would be great if we could control this using our build in audio indicator or the audio keyboard shortcuts. But it looks like Firefox isn't ...
2
votes
1answer
114 views

Can you disable that annoying “blop blop” sound in volume?

When I try to change volume on-fly, i always hear that annoying blop blop sound. Not sure whose idea it was to make it default, but it's driving me nuts. Can I disable it?! Thanks.
1
vote
1answer
255 views

Problems with Elementary on ASUS laptop

first, I would like to apologize. I am not an experienced Linux user. However, I used to run Ubuntu Linux on my computer. I recently wanted to try something new and fast and snappy as Elementary OS. ...
0
votes
0answers
38 views

Volume of sound (on speakers) when running eOS in a Lenovo ideapad 330 is much different than when running windows 10 on the same computer (dual boot)

I have a Lenovo ideapad 330, which came with windows 10 preinstalled. A few days ago I made a partition and installed eOS on it for dual booting. While -- when I use windows 10 -- setting the volume ...
1
vote
0answers
188 views

Settings are missing options and settings after update to Juno

I recently updated from Loki to Juno. I copied my home folder over as is. As I was copying the home folder over, after Juno had installed itself, I marked all the same-name folders to merge and all ...
2
votes
1answer
161 views

Distorted sound quality via Bose QC35 headphones on Juno

I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When ...
0
votes
2answers
106 views

Why can't my elementary OS scan or recognize WiFi networks? And doesn't play sounds?

I use elementary OS but it cant connect to WiFi even when I go to network settings there is no option for WiFi but only Ethernet. Also it doesn't produce sound through the inbuilt speakers of the ...
0
votes
0answers
13 views

Noise when recording (until restart)

I record audio on my computer daily, and I've had a problem where, completely at random times, everything drowns in noise. After restarting the computer it works again. Really annoying, as I have to ...
0
votes
1answer
239 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
0
votes
0answers
33 views

Newbie to Linux, No Sound HP Pavilion x360 Convertible Laptop

Before Elementary I installed Manjaro. Same problem there but we fixed it by inserting an options statement in the file named alsa-base.conf which was found in /etc/modprobe.d.... So the statement ...