1

pretty much the title- version 0.4/loki
using either parallels 11 or 12, after i install parallels tools the cursor is invisible (I can still click things on the desktop)

Things i tried-
1. Reinstalling
2. Disable Vsync
3. Disable 3D acceleration

2 Answers 2

2

I had to set the Boot flags to this: devices.usb.mouse=1

This fixed the problem for me.

1
  • 2
    This fixed it. it seems that you just need to try either 0 or 1 and see what works for you Sep 15, 2016 at 14:26
1

this fixed for me:

shutdown the vm. open configure -> Hardware -> Boot Order. expand "Advanced Options" and type the following in the text box for Boot flags:

devices.usb.mouse=0

save and start the vm.

1
  • does it matter if install before or after the boot flags Sep 14, 2016 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.