After installing Parallel tools, the mouse pointer is not visible but works if I click. Can I re-enable it via Terminal?

  • I faced this issue in Parallels when I installed ElementaryOS Loki. Let me know if you are doing installation on Parallels then I can help you. Most people complained about mouse not showing or working when installing on Parallels
    – Tahseen
    Commented Oct 8, 2016 at 13:17
  • Yes. The mouse disappears until the installation of parallel tools. :-/ Can I restore the original driver of elementary??
    – JR Nobody
    Commented Oct 9, 2016 at 19:19

1 Answer 1


So here is the solution if you are using Parallels to install ElementaryOS Loki

There is no Parallel Tools driver issue. It is just Boot Flag setting.

After installation of Parallel Tools, shut down and don't start Loki. Go to

Settings --> Hardware --> Boot Order

There you would see Advanced Settings, where you can set the boot flags. Type there


And now start your Virtual Machine, it would work

if 1 doesn't work then try 0. But for me in Parallels, 1 worked

  • the devices.usb.mouse=1 worked for me, a value of 0 did not. Commented Jan 9, 2017 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.