I work on 1366x768 laptop with elementary OS 5.1.2 Hera and unable to get access to the very last icons on the system settings window. The window is oversized. I tried to resize or maximize the window, but size cannot be decreased, only increased. Does someone faced with the similar issue?

  • Got the same problem and still have no idea to fix it. But i'a a newbie in Linux, so i try to look for the answer.
    – Topepo
    Commented Apr 24, 2020 at 19:37

2 Answers 2


I solved the issue with sudo apt remove elementary-tweaks


I tried to resize it via gsettings but is not working, although the gsettings modification seems to work:

  • Get actual dimensions:

$ gsettings get io.elementary.switchboard.saved-state window-size

(1315, 1015)

  • Change vertical size to a number smaller than screen vertical resolution ( 740 < 768 ) :

$ gsettings set io.elementary.switchboard.saved-state window-size "(1315,740)"

  • Check settings are set:

$ gsettings get io.elementary.switchboard.saved-state window-size

(1315, 740)

Now, I run switchboard and vertical size is again set as 1015 !!! Horizontal size is still with value set by me (1315) but vertical is resizing to this minimum 1015.

Maybe there's a minimum setting established anywhere ??

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.