0

I recently upgraded my EOS computer by installing EOS Hera 5.1. I did a normal install on the root directory "/" but kept everything else (other partitions like /home, /opt etc).

I have a printer/scanner combination here (Canon PIXMA MG5750) that I already used before with my previous EOS Loki.

After upgrading the computer, scanning works (connected via USB cable and with package simple-scan), but printing DOES NOT. It did work with Loki on the same computer. I have not moved any cable or reconfigured the printer or changed anything else but the EOS installation.

What's the concrete problem? When I switch on the printer and enter the settings screen printer, I see that my printer is correctly recognized (as Canon MG5700 series), but marked as disabled. I also cannot use it to print from a program (it does not show the printer in the printing submenus).

I checked the only other similar question here on eos stackexchange, but it did not help me. Maybe it's just something I don't understand about the answers.

1 Answer 1

0

I "solved" this problem by using a different printer setting. Instead of using what was offered via PlugnPlay, I manual did the "add printer" thing and used a driverless setting. It worked then. No idea why. But I thought I should post that in case it helps someone else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.