1

I have installed the pcloud appimage which runs fine once I click on the pcloud icon in the Applications menu. But unlike dropbox it does not run on startup automatically - even adding it in the list of startup programs via "system settings" menu for elementary OS does not help. How do we make it run in the background just like the dropbox app and also integrate in the "file manager" like dropbox? Is this possible?

0

Which command did you give? Have you tried to give it full path to the bin file?

/usr/bin/psyncgui
| improve this answer | |
  • Well - after installation the pcloud icon appears in the Applications menu. So I have to double click on to run it on Elementary os. However, installating the same client on Mint leads to no such problems. It runs exactly in the same manner as Dropbox client. – adm Jan 25 at 6:13
0

Running PCloud for a few years now and never had this issue. Clicking "Start pCloud Drive on system startup" on the Settings tab should create a pcloud.desktop file in ~/.config/autostart/. If for some reason you didn't get this file created this is how mine looks:

[Desktop Entry]
Type=Application
Version=1.0
Name=pcloud
Comment=pcloudstartup script
Exec=/home/USER/PCLOUD_FOLDER/pcloud
StartupNotify=false
Terminal=false
X-GNOME-Autostart-enabled=true

Replace USER and PCLOUD_FOLDER with your values.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.