0

Added xrandr --output eDP-1 --gamma 0.9:0.85:0.9 to the start up commands but its not executing on startup, even when xset m 0/1 0 executes.

Pic: https://i.sstatic.net/zgOtC.jpg

1
  • As it got bumped to community I wonder If my answer helped?
    – Eric G
    Sep 9, 2017 at 7:53

1 Answer 1

1

Some commands always needed some delay for me, so try adding sleep 3 && before the command.

Other option to try is to make a new file in home (eg. Startup.sh). Open it with scratch and instert:

 #!/bin/bash
     Your command

Make the file executable (e.g. with right click-> properties) and put the location of the file in startup applications /home/your name/startup.sh

You can even try combining the two, adding sleep 3 && before your command in the file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.