0

First of all, Elementary OS Juno. WHAAAAAAT, great, fast and beautiful.

Now the problem. Can't find my Gforce Nvidia listed on my hardware. The same happened when I installed Mint and Ubuntu.

I am new to Linux, coming from OSx. Any help guys? Thanksenter image description here

Updates:

Apparently I installed it. Using the App Center, it came as a automatic update. However, it doesn't seen to be working properly as you can see through the screenshots: enter image description here enter image description here enter image description here enter image description here

0

Go to the App Center and install Software & Updates first if not installed

To add the Proprietary GPU Drivers PPA and update the software sources, use the following commands in terminal

sudo add-apt-repository ppa:graphics-drivers/ppa

sudo apt update

close the terminal and reopen Software & Updates then click on Additional Drivers tab it will now search for the correct drivers

Hope this helps

0

for those wondering what happened here is the follow up.

1) I had to run a command to update the IDs of my hardware, something like pciids, can't remember exact command 2) once updated my 3D controller appeared with the right name Nvidia Gforce 150mx 3) After that, installed the drivers from the App Center, normally. 4) Be aware, tried to use PPA drivers and it stopped booting. 5) as I am new, I reinstalled elementaryOS and kept the normal drivers from App Center and everything is running smoothly.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.