Questions tagged [nvidia]

Questions relating to NVIDIA GPUs on elementary OS.

Filter by
Sorted by
Tagged with
0
votes
0answers
11 views

Nvidia Driver starts stuttering after nvidia-smi or Reboot

I have recently just started using ElementaryOS and so far it has been great! However, I have encountered a hiccup when trying to install my Nvidia Drivers. Upon installing the Nvidia Drivers through ...
0
votes
2answers
93 views

NVidia Drivers problems

Hello I just installed Elementary OS 5.0 Juno. After the installation, from the app center I installed NVidia 3.40 and then clicked to install NVidia 390. Later I realized I can only used either 3.40 ...
0
votes
0answers
18 views

Settings -> Displays not finding second screen

I have a NVIDIA GTX660 (dev0) and NVIDIA GT1030 (dev1) installed with each driving a screen. X configuration seems fine - the second device (GT1030 driving a 4K display) seems to work ok since it is ...
1
vote
1answer
43 views

Juno fresh install, display unknown, resolution only 640x480, GPU is Nvidia GeForce GTX 1650, display properties will not open

-elementary os Loki worked fine until I upgraded my gpu from geforce 310 to gtx 1650. (I dual boot with windows 10 on separate drives.) -I decided to wipe loki and install juno but the display ...
0
votes
0answers
11 views

GUI only boots from recovery mode

After switching to the nvidia 390 driver my setup shows only a blank screen after rebooting. However, if I boot into recovery then choose "resume normal boot" I get the GUI login window. What is going ...
0
votes
1answer
92 views

GPU not detected

So, I am trying to configure my nvidia driver, installed via AppCenter, and it's not been listed in Nvidia X Server Settings as you can see here: And i'm getting this error when I launch it by the ...
0
votes
0answers
22 views

Only starts with recovery mode (possible graphics driver failure)

I have some issues with trying to get eOS to work on a mac 7.1. I've tried with nvidia-340 as it was recommended to a geforce 320m, but xorg won't start unless it's from recovery mode where it works ...
1
vote
0answers
81 views

Problem with Nvidia graphic card driver

Elementary community, I am using Acer Predator G30 with Nvidia GTX 1060 but I am having a problem figuring out how to enable external monitor plugged via HDMI because it is not visible in Displays ...
0
votes
0answers
40 views

Nothing but a freeze screen shows up after login

I run Elementary OS the Juno 5.0 Version and everything freezes after log-in , i only see the background nothing else. In recovery mode, Juno 5.0 runs normally Note that i have installed my nvidia ...
2
votes
1answer
129 views

how to fix screen tearing with web scrolling

As described in the title, it occurs when scrolling up and down on a web page, it occurs when watching videos. You can go on youtube and do the screen tearing test and it easily shows up on the test. ...
2
votes
1answer
91 views

Hardware aceleration doesn't work (at least with mpv)

Playing a video with mpv (installed via apt from standard repositories) doesn't work with hardware acceleration. mpv reports: VO does not support requested hardware decoder, or loading it failed. ...
0
votes
0answers
16 views

Top panel and dock panel are missing on resized monitor - nVidia X Server

I installed latest driver from nvidia (nvidia-390), and Iˇm using 3 external monitor (2x fullHD + 1x 4K). I decide to make 4K monitor to have resolution 2560x1440, so I setup that in NVIDIA X SERVER. ...
0
votes
0answers
20 views

Asus FX502VML cannot change brightness?

I've been starting using Elementary OS on my laptop but I cannot change the brightness. The slider popup shown but no actual changes. My specs: i7-6700HQ NVIDIA GTX 1060 3GB (no integrated Intel HD) ...
1
vote
2answers
103 views

Unable to install Elementary OS: Hangs during reboot after installation

I need your help in sorting out this installation issue. I had installed Elementary OS successfully, where I gave the permission to allow download of third party software. This is because I need ...
0
votes
1answer
404 views

Problem with elementary os juno after wake up

I have some sirious problems with my elementary os juno after waking up (unlocking). When I first boot computer everything works just fine, system is fluid and very responsive. But, at the first time ...
1
vote
0answers
114 views

Dual-monitor nvidia-intel hybrid Xorg black screen

Background I'm running a dual-monitor setup: primary on Nvidia GPU and secondary on Intel integrated (because it's VGA only) and I'm been having screen tearing issues on my primary and secondary ...
0
votes
0answers
306 views

Error during NVIDIA drivers update

I've recently installed Juno, and today I ran into this problem: AppCenter > Updates > Drivers: both nvidia-340 and nvidia-driver-390 are unable to update. nvidia-driver-390 displays "Error while ...
2
votes
0answers
223 views

Nvidia/Elementary OS Juno suspend/resume fix

Does anyone know if this will still work on Juno? https://www.google.com/amp/s/www.addictivetips.com/ubuntu-linux-tips/fix-nvidia-resume-bug-elementary-os-loki/amp/ I tried running gala —replace from ...
2
votes
1answer
114 views

Up to date elementary OS is incredibly slow, whats wrong?

My system is: Quad-Core Intel® Core™ i5-6600K CPU @ 3.50GHz NVIDIA Corporation GP104 [GeForce GTX 1070] (rev a1) 16.4 GB memory 233.7 GB storage I'm using the latest nvidia-driver-415 driver ...
0
votes
1answer
183 views

Laptop Screen Blinks

My laptop's screen blinks and can't enter the login screen, this happens when the laptop is suspended or locked, I think this is because I use the nvidia driver. is it here that can help me? dell ...
1
vote
2answers
707 views

Power usage NVIDIA on Juno

I noticed that after upgrading from Loki to Juno my battery life was severally decreased. I have a Dell XPS 9550 with a NVIDI GeForce(R) GTX 960M. I've installed tlp and tlp-rdw I've addded the ...
0
votes
1answer
39 views

system resets on certain apps

I was really looking forward to juno, unfortunately this makes my system even more unstable than before with loki. As soon as I click Epiphany, Pantheon will reset to the login screen, while I am ...
1
vote
2answers
880 views

Juno keeps booting into a blank screen

I've got an new installation of Juno, but since I installed the proprietary nvidia driver 396, Juno goes black/blank after the initial splash screen. Loki functioned fine. The odd thing is, that ...
0
votes
2answers
113 views

NVIDIA Gforce 150 MX - Can't find it on the list

First of all, Elementary OS Juno. WHAAAAAAT, great, fast and beautiful. Now the problem. Can't find my Gforce Nvidia listed on my hardware. The same happened when I installed Mint and Ubuntu. I am ...
0
votes
1answer
313 views

Steam Play and Nvidia drivers

Having been excited by the newest release of steam play by Valve I hurried and try it out on my eOS machine. I installed Doom (2016) and noticed with great disappointment that it flickers in a way ...
0
votes
1answer
710 views

(SOLVED) Permanent nVidia Powermizer Performance Mode

anyone found a way to keep nVidia's Powermizer settings to stick to Performance Mode between computer restarts? If I select it from nVidia Settings GUI it always reverts to Auto Mode between computer ...
1
vote
1answer
29 views

Display corruption at system installation

On my old Compaq Presario F700 (NVidia GeForce 7000/610M C67), display is corrupted from start. That means, resolution isn't a standard VGA one, as other distros allow installation. How could I ...
1
vote
1answer
361 views

System Crashed After Gpu Driver Update

I have a problem with my gpu driver. I'm new in Linux World and i can't fix it. The problem is when i update gpu driver, system not responding after login screen. Please look at this image and video. ...
1
vote
0answers
96 views

Display settings lost on reboot

I have 2 monitors hooked up to my 1080. One 24" 1920x1200 and one 2560x1440 with 144hz. But when I reboot I have to reapply the settings for the displays. This includes changing the mosaic, the ...
0
votes
1answer
159 views

Nvidia drivers for Loki on an optimus system do not seem to work

I followed the instructions here How to install nvidia graphics driver for nvidia 820m on loki? however if I run sudo prime-select nvidia glxgears I get X Error of failed request: BadValue (...
0
votes
1answer
80 views

Glitches on streamed videos

I have been experiencing constant glitch from any stream source available, even from netflix and youtube. Basically it looks like there are parts of two frames at same time on the screen. I see 90% ...
0
votes
1answer
72 views

System crash on loki 4.1

I have a problem after updating my drivers for the nvidia with the software update programm and at the same time I ticked a box under it saying to use my processor.It asked for a restart to take place ...
0
votes
1answer
108 views

(SOLVED) Nvidia drivers for GF 800M on Lenovo C460 All-in-One?

Would like to test if my system would run on nvidia graphics card. Here is the hardware: lspci -k | grep -EA2 'VGA|3D' 00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core ...
0
votes
1answer
66 views

Any ideas as to why my Desktop and Multitasking backgrounds are rendering funny? [duplicate]

Apologies if this is more appropriate for the subreddit, but my question felt supportish. Anyway, I just stumbled across elementary (mac user since I was like 7) and decided to give it a shot last ...
1
vote
1answer
770 views

Does Nvidia CUDA Toolkit run on Elementary OS?

Is it possible to run Nvidia CUDA Toolkit on Elementary OS? And how?
2
votes
1answer
1k views

Black screen after wake up from suspend mode

I'm using the latest Nvidia graphics drivers. They're working very well, but sometimes when my desktop wakes up from suspend, I get a black screen, before and/or after I log in. The screen will light ...
1
vote
0answers
105 views

elementary os is freezing

I change my pc's videocard after some days it's start freezing/ and i restarting every time. I'm downloading nvidia drivers from app center/ have a 2 download I'm downloading both but when I restart ...
0
votes
1answer
347 views

Intel PRIME profile causes freezing on boot

After a new installation of Loki 0.4.1, the system boots fine but has some issues with freezing on booting and suspending. As per discussions, installing the proprietary nVidia drivers provided ...
0
votes
1answer
614 views

Can I use TLP for power management (Dell XPS 15 9560)

How is power management being done in Elementary at the moment? Power managing the NVidia GPU seems important, and at the moment this is the only article I can find http://www.akitaonrails.com/2017/03/...
0
votes
1answer
196 views

Monitor resolution too high and not saving

I've just started using Elementary OS, and I'm having a bit of trouble with the resolution saving. My monitor/tv's native resolution is 4K, but I prefer to run in 1080p. When the login screen boots up,...
1
vote
1answer
439 views

No splash screen after installing nvidia drivers

Elementary OS splash screen has dissapeared after installing nvidia drivers, is there an easy way to restore it? I´ve read some tutorials for Ubuntu but they're hard to follow and results weren't ...
1
vote
1answer
251 views

Vsync issue with switchable graphics ( nvidia 630m / intel hd 3000) on elementary OS 0.4.1 Loki (64 bit)

I have tried various (almost all) nvidia proprietary drivers on my machine and vsync issue is still persisting. Nouveau drivers in not an option as I want to SVP (https://www.svp-team.com/wiki/...
1
vote
1answer
229 views

Can't install 0.4.1 (latest) from USB with nVidia 1060 (SOLVED)

Hello Elementary OS support community, First, I'm a lifetime Linux user - so I'm very familiar with the intricacies of installing and working with Linux. Second, I can't seem to install 0.4.1 on my ...
2
votes
1answer
184 views

multitasking view problem after suspend

I installed elementary OS 0.4.1 Loki couple of days ago and everything seems to run fine except this strange problem: The background of multitasking view looks corrupted almost every time after ...
2
votes
2answers
2k views

Installing Nvidia proprietary driver via terminal

I've been trying to install the newest driver of Nvidia to see if i'll get better performance in games but i keep getting a black screen at boot that flashes (Switching to console doesn't work either) ...
0
votes
1answer
735 views

Elementary OS does not work with NVIDIA (SOLVED)

I just completed the installation of Elementary OS on my desktop dell XPS 8920. During the installation I noticed that the graph was a little bad, but I thought that after the installation it could ...
1
vote
4answers
3k views

Screen tearing on Loki [nvidia]

I know there are a lot of posts asking for help on this, but anything had worked for me, so I ask for myself again... I have a laptop with intel graphics and a nvidia gt 720m. I have problems of ...
1
vote
1answer
399 views

driver update selection in new AppCenter - do I need two nvidia drivers (340 375)?

after running the elementaryOS update which brings the new AppCenter, I found in the update tab a new section "drivers". It offers in my case to install (not update) three drivers: intel-microcode, ...
2
votes
1answer
477 views

nvidia driver: pantheon doesn't launch after apt upgrade

I've updated 2 times few hours ago and now pantheon doesn't start. GRUB loads, linux actually boots, but the screen remains black. I can ctrl+alt+F1 into tty1, login and do stuff, but when I switch to ...
0
votes
1answer
388 views

Stuck with nvidia boot screen instead of login

I'm new to Linux and today my computer froze while watching youtube. I had to reset using the power button and after the elementary logo when you expect to get the login screen I got stuck with the ...