3

I run freya 0.3.2. Today I did a system update that updated the update manager. after reboot the update manager tells me my hardware enablement stack was supported until Aug 4 2016 only and that there is an upgrade available. The window has an install button. When I click install, there is an error message telling me the upgrade cannot be installed because of unresolved dependencies.

Since I'm not aware of having made any changes to the system except the regular upgrades , I wonder if this is a general problem or if it has to do with my hardware. I have a fairly recent Dell Inspiron 15 (5559), Intel i7-6500U, AMD Radeon R5 M335.

Any ideas about/experiences with this?

1

The correct way to upgrade to the Xenial Hardware Enablement Stack via the command line is like this:

sudo apt install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial

Hopefully that will give you a more helpful error message, if it's still a problem at all.

  • 1
    thanks Lewis, but I don't know if this works better because I didn't need it anymore - after the update manager crashed a couple of times, the update suddenly worked. don't ask me why, but it seems like everything is working fine now except my AMD graphics card. I'll have to look into that – deesnook Aug 19 '16 at 22:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.