Questions tagged [updates]

Use this tag for questions about updates and issues after updating

Filter by
Sorted by
Tagged with
0 votes
0 answers
16 views

PPA mirrors ubuntu focal no longer has a Release file

When running apt update I'm suddenly getting the following error: E: The repository 'mirror://mirrors.ubuntu.com/mirrors.txt focal Release' no longer has a Release file. N: Updating from such a ...
user avatar
0 votes
1 answer
18 views

Does elementary os support nvidia geforce GT 525M

I am currently using a linux distro not supported by my legacy nvidia driver and so i will like to saitch to one that is supported i would like to know if elementary supports legacy nvidia graphics. ...
user avatar
  • 1
0 votes
0 answers
16 views

Problem to update

Since I installed microsoft edge I have problem to update any application for the Appcenter and the terminal, I receive de following message after sudo apt update E: Conflicting values set for option ...
user avatar
  • 1
0 votes
0 answers
24 views

upgrade Os from Loki to Jólnir: new partition?

I have currently elementary OS 0.4.1 Loki (64bit) running on my machine and i would like to upgrade it to the version 6.1 Jólnir. I have understood that this means a complete new install of everything....
user avatar
  • 1
0 votes
1 answer
66 views

Repository release doesn't exist anymore

I am being outputted the following code every time I try to sudo apt-get update: Err:1 http://mirrors.ubuntu.com/mirrors.txt Mirrorlist Could not connect to mirrors.ubuntu.com:80 (91.189.89.32), ...
user avatar
0 votes
0 answers
13 views

Firmware bug] TSC_DEADLINE disabled due to Errdata

In 2 last updates (5.13.0-35 and 5.13.0.0-30), when I boot I have a message displayed (see title) and a black screen. Booting on former version (5.13.0-28) still works. Is it possible to upgrade my ...
user avatar
0 votes
0 answers
21 views

Jolnir: failed to install updates

the last couple of Jolnir updates had errors on my end. I wasn't able to copy the first one, but the last one, which happened just now, said this: Error while installing package: installed linux-...
user avatar
0 votes
1 answer
50 views

Juno 6.1: Old kernel versions fail to remove, "Directory not empty"

I'm running eOS Juno 6.1 on my laptop, and recently received a notification that my boot drive was full. My current kernel version is linux-image-5.13.0-35-generic. When purging out the old unused ...
user avatar
1 vote
1 answer
34 views

Macbook dual boot how to upgrade install 5 to 6

I have a Macbook where I have a dual boot setup with elementary OS 5 Hera and macOS. The original installation was from scratch with a new SSD where I partitioned and installed both successfully. I ...
user avatar
1 vote
0 answers
32 views

Failed to update "Operating System Updates"

Have been getting this issue in the last few updates. Could someone please help?
user avatar
  • 11
1 vote
1 answer
36 views

Is there an 'Elementary for Dummies'?

I'm moving from 30 years of MacOS to Elementary. I have almost zero knowledge of the command line. Is there a 'baby steps' guide to upgrading from Elementary 5.x to 6.x
user avatar
  • 11
1 vote
0 answers
5 views

How to resolve the "Minimal BASH-like line editing..." error after updating?

I updated ElemOS (latest version) on my elderly mother's laptop. I opened the terminal and "sudo apt update" and "sudo apt upgrade" as opposed to doing it via the AppCenter. I left ...
user avatar
  • 11
0 votes
0 answers
8 views

What hidden folders in users' /home directories are safe to include in upgrades?

When installing a new version of Elementary OS, the team recommends avoiding copying old configuration files as it can create problems with users' accounts. But what specific .hidden folders in the ...
user avatar
  • 48
0 votes
0 answers
52 views

How do I remove "App center" error while installing updates?

I want to know why I am getting a error while updating OS Updates in the App center. I recieve the following error Image:
user avatar
0 votes
1 answer
22 views

Does elementaryOS have updating support? (can i update from one version to another?)

Can i update from 6.1 to 7 Without any reinstalling when it will be released?
user avatar
0 votes
0 answers
7 views

updating existing dual boot from 5 to 6

What is the best way to upgrade existing dual boot on my laptop (Win7 and elementary5) from elementary5 to elementary6, please? Existing Win7 is "mission critical" and I cannot afford to ...
user avatar
  • 68
0 votes
0 answers
39 views

Issue with sound system, no sound, empty output/input

So i am super happy with how things work on ElementaryOS 6.1, but unfortunately i have no sound, already tried all google/reddit fixes but nothings helped. In settings/sound both fields output and ...
user avatar
  • 1
0 votes
1 answer
104 views

App center problem after upgrading to Jólnir

I installed the elementary OS Jólnir as ISO in my current partition where the Odin was installed. Everything seems to be okay but there is one problem in the app center, when I want to update the ...
user avatar
0 votes
0 answers
173 views

i cant install any update this error comes in my elementary os

Error while installing package: trying to overwrite '/usr/share/metainfo/granite.appdata.xml', which is also in package libgranite-common 6.2.0+r2223+pkg122~ubuntu6.1
user avatar
1 vote
0 answers
36 views

Can't Update from Appcenter

This is the error shown: The following packages have unmet dependencies: linux-modules-nvidia-495-5.11.0-43-generic: Depends: nvidia-kernel-common-495 (<= 495.44-1) but 495.46-0ubuntu0.20.04.1 is ...
user avatar
0 votes
0 answers
95 views

Unable to update system, boot partition full, error when attempting to purge old kernels

$ sudo apt-get purge linux-image-5.11.0-38-generic [sudo] password for richard: Reading package lists... Done Building dependency tree Reading state information... Done The following packages will be ...
user avatar
0 votes
0 answers
26 views

Keyboard and Mouse Stopped Working

I just ran an update through app center this morning Sun Jan 9th. The only update was to the OS. I then tried to map a drive and the files app locked up, so I rebooted, and after reboot, I noticed my ...
user avatar
0 votes
0 answers
15 views

upgrade from Loki 0.4.1 to Odin 6.0

I have PC with an Athon Dualcore 4850e processor, GForce 210, 4GB Ram, 20GB partition HDD and elementary OS 0.4.1 Loki and I want upgrade to last available; can I do it?
user avatar
  • 1
0 votes
1 answer
79 views

Installed initramfs-tools package error during update

I got the following error message during update, what went wrong here ? "Error while installing package: installed initramfs-tools package post-installation script subprocess returned error exit ...
user avatar
  • 1
0 votes
0 answers
19 views

Error message on latest update

What is the meaning of this error on the latest OS 6.1 update?
user avatar
  • 1
0 votes
1 answer
99 views

Operating System Updates fail in AppCenter. Runs for 1 second, stops, and the updates are still pending. (grub related packages held back.)

sudo apt upgrade results in: "The following packages have been kept back: grub-common grub-pc grub-pc-bin grub2-common shim shim-signed": michael@elementaryOS-phy:/$ sudo apt upgrade Reading ...
user avatar
0 votes
3 answers
113 views

Check for Updates (ElementaryOS 6.1)

I can't update software This is error messsage E: http://mirrors.ubuntu.com/mirrors.txt Mirrorlist is not (yet) available (Could not connect to mirrors.ubuntu.com:80 (91.189.89.32), connection timed ...
user avatar
0 votes
1 answer
102 views

How to update from Odin to Jolnir

I only just started being comfortable with my EOS 6 Odin... and I see that 6.1 Jolnir is available. What is not clear to me: how do I update existing Odin installation to Jolnir? or do I need to "...
user avatar
  • 68
0 votes
0 answers
15 views

Slack Application seems to fail upon upgrading Elementary OS to version 6.1

Upon upgrading the Elementary OS from 6.0 Odin to 6.1, some applications fail to work as they used to previously. One of them is the Slack application. Whenever I try to start the Slack app, I tend to ...
user avatar
0 votes
0 answers
6 views

Touchscreen not working Dell I 3 7310 Chromebook with trial and then dual boot Ele OS and Win 10

I did the trial Elementary OS on my Google Pixel 2013 over Win 10 and with the trial everything appears to work but I haven't enough space to dual boot Win 10 and Elementary OS BUT my Dell I3 7310 ...
user avatar
1 vote
2 answers
698 views

Latest Operating system Updates failed to install

I was updating my system today and it keeps refusing to install the new operating system updates. I even reinstalled my operating system and it still refuses to load. Here is what the Error is: The ...
user avatar
0 votes
1 answer
130 views

Elementary os 6 can't sudo apt-get update or any other apt-get

It returns the following after $ sudo apt update or $ sudo apt-get update or etc... Err:12 http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu focal Release 404 Not Found [IP: 91.189....
user avatar
0 votes
0 answers
257 views

System Updates - "org.gnome.Platform Flatpak runtime" fails

App Centre shows 1 update: org.gnome.Platform Flatpak runtime It fails to install through app centre or the terminal with flatpak update command. Originally there were 4 flatpak apps that would not ...
user avatar
  • 31
0 votes
1 answer
49 views

Will Odin 6 be updateable?

I have a box I use for pro linux audio only. For work, I use arch linux, but for the audio box, I want and need a stable system where I can focus on the audio and not the system, and also doesn't ...
user avatar
3 votes
2 answers
263 views

Elementary os 6 Odin not updating due to unmet dependency

A "Failed to update “Operating System Updates”" message is displayed in a pop up and, if I click "Details", it shows the following: The following packages have unmet dependencies: ...
user avatar
0 votes
0 answers
49 views

Problem updating any application with the app centre

I having been trying to update my apps with the appcenter and have been getting this message. Any ideas? thanks
user avatar
0 votes
1 answer
130 views

How can I fix unmet dependencies update error

How can I fix unmet dependencies update error? The following packages have unmet dependencies: linux-modules-nvidia-470-5.11.0-38-generic: Depends: nvidia-kernel-common-470 (<= 470.74-1) but 470....
user avatar
  • 23
0 votes
1 answer
122 views

Failed update-what to do about it?

I have tried to update latest update today (9.11.2011 or 11.9.2011 if you are American...) and got the error message shown above. What should I do to solve this issue, please? using EOS 6 Odin
user avatar
  • 68
0 votes
1 answer
688 views

Apt update fails with Error 401 Unauthorized

Issue: $ sudo apt upgrade -y Err:1 https://pkg.surfacelinux.com/debian release/main amd64 libwacom-surface amd64 1.12-2 401 Unauthorized [IP: 185.199.110.133 443] Err:2 https://pkg.surfacelinux....
user avatar
  • 1
0 votes
0 answers
6 views

Internal error appears on my desktop

every time I turn on my device appears this error message: "elementary OS 5.0 encountered an internal error" How can i fix it? Thank you
user avatar
  • 1
1 vote
0 answers
38 views

AppCenter is working regularly with all other updates except 4:

AppCenter is working regularly with all other updates except 4: 4 components with updates: • shim boot loader to chain-load signed boot loaders under Secure Boot Version: 15.4-0ubuntu9 • grub-common ...
user avatar
0 votes
0 answers
10 views

Date warnings, cannot use web or update software

I’m getting date warnings from different parts of the OS: Multiple websites give warnings about SSLs being out of date Cannot use the App update system as the error says there’s an SSL error The ...
user avatar
0 votes
1 answer
24 views

How to skip an Elementary update? Conflicts with same name app

I installed the loki app which is the best minimalist viewer today (it can display gif/jpg and webm files, no other viewer can). [https://lowkeyviewer.com/ if you want to ckeck it out] However now ...
user avatar
0 votes
0 answers
30 views

Update error with Libreoffice

I am trying to install the latest updates: But when I try to update it gives me this error: The specified file (soffice) is a link file. I deleted the file, but I still get the error. I also run ...
user avatar
0 votes
0 answers
92 views

Packages being kept back when trying an update

I just attempted a package update through AppCenter, but didn't actually worked. Since I couldn't find out what was wrong, I tried updating through terminal. Now, after apt update and updating most of ...
user avatar
0 votes
0 answers
33 views

Steam not working

Steam not working after upgrading to Odin. Also Steam is not in Appcenter. Was able to install Steam using Flatpak. Still not working. It works great on Mint distro.
user avatar
  • 1
0 votes
0 answers
87 views

Getting update errors

The following packages have unmet dependencies: linux-modules-nvidia-470-5.11.0-27-generic: Depends: nvidia-kernel-common-470 (<= 470.57.02-1) but 470.63.01-0ubuntu0.20.04.2 is to be installed ...
user avatar
  • 11
0 votes
1 answer
80 views

Elementary OS keeps saying "Updates available" every time i turn on my computer

Everytime i boot up my laptop the AppCenter would show me a notification that updates are available even though i already updated those components already.
user avatar
  • 1
0 votes
1 answer
87 views

I can't update anymore with the AppCenter

when ever I try to install any application in AppCenter the following error occurred
user avatar
0 votes
2 answers
988 views

How to update from Elementary OS 5.1.7 to Elementary 6

have a device of configuration: i3, 4GB RAM, 1TB HDD, Dual Booted to Windows 10 and Elementary 5.1.7 with 125 GB for Elementary OS. The sole reason to have Dual Boot on such weak and old device was ...
user avatar

1
2 3 4 5
9