5

Just got my new laptop (a Dell Precision 5510, i7/16GB/1TB SSD/4k) and after upgrading Win7 to Win10 and shrinking the 1TB disk to create an empty 700GB partition, I booted elementary 0.3.2 (64bit) from a USB created with unetbootin.

So far so good; when choosing "Try without installing" I arrive at the desktop where I can start the installer. The first problem was that no partitions showed up at all in the "Installation type" screen. This was resolved by

umount -l -r -f /dev/sda1

After restarting ubiquity, only the 32GB USB disk shows up in "Installation type". What could be the reason for not detecting the empty 700GB partition on the SSD?

  • Please answer your own question if solved. edit your question and remove solved part and add it to answer :) – Ravan Jan 9 '16 at 11:08
  • 1
    Done. Wasn't aware of the standard, thanks for pointing it out :) – rambolino Jan 9 '16 at 11:54
  • Same issue with Lenovo Yoga 910 - Switching SATA setting to AHCI resolved my issue as well. – mark Apr 18 '17 at 13:38
6

SOLVED: This issue was due to having the SATA mode set to RAID in BIOS. It was resolved by first following this post, then switching SATA mode to AHCI in BIOS and booting to Safe Mode in Windows which seems to install the AHCI driver needed to start Windows in AHCI mode.

After this, I was able to again restart from the elementary USB, choose "Try without installing" and starting the installer from the desktop. When arriving at the "Installation type" screen I was able to see the SSD, hooray! :)

However, after finishing the installer and rebooting it booted straight into Windows, bypassing GRUB - but that's a topic for another thread.

  • take +1 from myside :) – Ravan Jan 9 '16 at 12:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.