0

I'm just finishing installing Elementary OS but I got a problem. Really, the problem was not on this installation, but it was on Linux Mint 20 update. I was running Linux Mint 20 and I got some system updates. When restarting, my laptop's keyboard is no working any longer. I tried with an external keyboard and it works ok. I assumed that it is a Linux Mint problem and I tried with Zorin OS and finally with Elementary OS. The result is the same: Laptop's keyboard is not working. Any idea about what's going on? I don't want to use an external keyboard. Hope somebody can help on this. Thank you very much. You all have a nice day.

  • Did you ever solve this? I just had this occur on my ElementaryOS when I ran an update. I tried a fresh install of ElementaryOS and it's still the same problem. Dualboot Windows has no problems with keyboard, neither does BIOS. External keyboard works fine. I tried install xserver-xorg-input-all and it hasn't fixed it either. – chadianscot Oct 20 at 20:50
0

I've managed to solve my issue with this by going back to an old kernel version. Have you tried that at all?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.