0

I have an Ubuntu VM and I want to set it up with elementary OS daily, but the packages inside are throwing dependency errors for packages inside the ppa (!) and I also can't find the package libhandy-1-0 that is requested by pantheon terminal and switchboard. How can I install it all?

enter image description here

0

There is also the elementary os-patches PPA that likely contains some of the required packages. However, a lot of elementary packages in daily have now dropped support for elementary OS 5.x (bionic/hera) as we're working towards the release of elementary OS 6.0.

So you may find that this still won't work due to dependencies that simply aren't available in elementary OS 5.x.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.