Questions tagged [ppa]

"Personal package archives" serve applications to the public. Launchpad users bundle and prepare packages for users, who can add PPAs via terminal commands or "Software & Updates".

Filter by
Sorted by
Tagged with
0
votes
1answer
20 views

Cannot update because E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/universe/c/chromium

I cannot update 5 packages because I get: E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-codecs-ffmpeg-extra_85.0.4183.121-0ubuntu0.18.04.1_amd64.deb ...
0
votes
1answer
71 views

Remove corrupted repository

How do I remove that manuelscheider repository??
0
votes
1answer
50 views

sudo apt-get update problem

E: 'http://ppa.launchpad.net/cybre/elementaryplus/ubuntu bionic Release' deposunda Release dosyası yok. W: Böyle bir depodan güvenli bir şekilde güncelleme yapılamaz, bu nedenle depo devre dışı ...
0
votes
0answers
21 views

PPAs don't work + GPG problem

Running Juno 64bit While trying to update and dist-upgrade the files couldn't be downloaded because there is something wrong with the directory path in the PPAs. I edited the list files to say bionic, ...
0
votes
0answers
34 views

Failed to Fetch Updates - No Public Key

I downloaded google chrome from the main website Version 84.0.4147.105 (Official Build) (64-bit) but everytime I go to the app center I get a Failed to Fetch Update error. How do I fix this in the ...
0
votes
2answers
88 views

Can't Add Repository “Could not find a distribution template for elementary/hera”

I wanted to add Inkscape repository to download Inkscape 1.0 which is not available in the default elementary repository. Before I've ever done sudo add-apt-repository and it just worked fine. Only ...
0
votes
1answer
60 views

How to set up elementary os daily?

I have an Ubuntu VM and I want to set it up with elementary OS daily, but the packages inside are throwing dependency errors for packages inside the ppa (!) and I also can't find the package libhandy-...
0
votes
1answer
85 views

AppCenter Fails to Fetch Updates

Running Elementary OS Hera, Ubuntu 18.04.3 LTS, Linux 5.3.0-46 generic, GTK 3.22.30. Long story short: evaluated syncEvolution 1.5.3 - it didn't work for what I needed. Uninstalled it, as well as ...
0
votes
0answers
13 views

Cant connect to ppa.launchpad.net

I cant connent to ppa.launchpad.net, i have tried many things didn't work, i saw one solution for ubuntu that you go to setting/more software you delete the installed ppa and it reinstall itself, but ...
1
vote
2answers
105 views

Message of error each time I open Appcenter

Every time I open the appcenter there is a message of "Failed to fetch updates" Everything seems to be working fine, but I would like to solve it Here is the full content of the window W: ...
0
votes
0answers
93 views

Err: - ppa & 404 Not Found

Fresh install of Elementary OS. Did a "sudo apt-get update" getting the following error message: Err:## http://packages.elementary.io/appcenter hera Release 404 Not Found Also, in the App Centre, ...
0
votes
2answers
171 views

Unable to update / PPA unsigned after fresh install - Hera

I have installed elementary OS previously without issues. I wanted to try the latest issue and get the following issue when i check on terminal and following a couple of google searches:
0
votes
1answer
436 views

Failed to Fetch Updates on elemetary OS 5.1 Hera

Error details: : The repository 'http://ppa.launchpad.net/cybre/elementaryplus/ubuntu bionic Release' does not have a Release file. W: Updating from such a repository can't be done securely, and is ...
0
votes
1answer
124 views

In app centre it is showing failed to fetch updates

E: The repository 'http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release' does not have a Release file. W: Updating from such a repository can't be done securely, and is therefore ...
1
vote
1answer
54 views

'Doesn't have a release file' message upon Tweaks installation

Have installed elementary Juno on a new build. Trying to install Tweaks, below message pops up every time I open app center. Dont necessarily want tweaks now, just want to remove the following. E: ...
0
votes
1answer
2k views

Repository Release' does not have a Release file [duplicate]

I am using elementary OS. When AppCenter is opened, a message is popped up with below message: does not have a Release file E: The repository 'http://ppa.launchpad.net/versable/elementary-update/...
1
vote
1answer
54 views

PPA issues unable to update app store

my app store wont update because of this error 'E: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic Release' does not have a Release file' i tried this sudo add-apt-repository -...
1
vote
1answer
135 views

Can't add a repo

I wanted to install elementary+ icons, but got an error while trying to add devs PPA: E: The repository 'http://ppa.launchpad.net/cybre/elementaryplus/ubuntu bionic Release' does not have a Release ...
1
vote
1answer
170 views

Adding ppa for airvpn app eddie-ui

i used to use airvpn in ubuntu and adding the ppa was easy with the graphical interface. I have experience adding ppa's through the terminal but this ppa doesnt seem to fit the right format... deb ...
1
vote
1answer
1k views

Error when running `sudo apt-get update`

I've got the following error(s): Hit:1 http://ro.archive.ubuntu.com/ubuntu bionic InRelease Hit:2 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease ...
0
votes
2answers
2k views

Problems installing elementary tweaks in Juno

Following these steps: sudo add-apt-repository -y ppa:philip.scott/elementary-tweaks sudo apt update sudo apt install elementary-tweaks I get this output, indicating an error: guillermo@guillermo-...
0
votes
1answer
187 views

Remove PPA that was taken down from Launchpad

I'm trying to remove PPA, that has been taken down from Launchpad and none of the methods I found worked. Specifically I'm trying to remove libreoffice/libreoffice-5-2, which was not just EOL, but ...
0
votes
1answer
194 views

How does one perform a PPA Installation [duplicate]

Aloha: How would one install the PPA:detly/mactel-utils package into (onto) elementary os (loki)?
1
vote
0answers
57 views

Where is my Terminal?

After someone recommended to use the daily elementaryOS build on reddit to e.g. update the system, I went ahead with: sudo add-apt-repository ppa:elementary-os/daily sudo apt-get update and went for ...
2
votes
1answer
5k views

apt update “does not have a Release file”

I'm trying to fix this issue when running sudo apt update: E: The repository 'https://download.docker.com/linux/ubuntu loki Release' does not have a Release file. N: Updating from such a repository ...
1
vote
1answer
91 views

apt-get is busted, linux noob

elementary os hasn't been able to update for a long time now. Apt get update works, but i get a bunch of 404 errors. The errors are only for arm64 packages and im on an AMD64 system so i havnt been ...
0
votes
1answer
338 views

ElementaryOS broken packages [duplicate]

I am having a trouble whenever I want to install a new package or run sudo apt-get update with the following message: W: The repository 'http://packages.elementary.io/appcenter xenial Release' does ...
0
votes
1answer
257 views

ppa/git problems after installing certificates. Revert system to default?

I have installed some certificates and after I did it i have a lot of problems with the ppa and git: sudo apt update returns errors for missing release files where they actually are: server ...
2
votes
1answer
3k views

How to install Flatpak?

I want to test Flatpak on elementary OS. Since it is built on top of Ubuntu 16.04, it should be possible to install flatpack. Like in flatpack installing guide. sudo apt install flatpak It doesn't ...
2
votes
1answer
724 views

'packages.elementary.io/appcenter xenial Release' does not have a Release file [closed]

How do I fix this? W: The repository 'https://packages.elementary.io/appcenter xenial Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore ...
0
votes
1answer
260 views

Loki apt update gives a lot of errors

Basically after installing Loki (using the homefolder from my prior ubuntu installation) and upon installing i opened up the terminal and did sudo apt update Which gave me a surprising amount of ...
0
votes
2answers
268 views

Getting errors while using the command sudo apt-get update

When I use the command I seem to be getting these errors: Err:46 http://ppa.launchpad.net/t-tujikawa/ppa/ubuntu xenial/main amd64 Packages 404 Not Found Ign:52 http://ppa.launchpad.net/t-...
1
vote
1answer
1k views

ppa essential for ElementaryOS

I want to have the repositories is essential in my system. can someone give me a list with the most safe and needed. thank you.
0
votes
3answers
681 views

Dell XPS 13" (9360) arriving soon, downloaded Loki - any issues / tips?

I'm new to elementary OS, I'm software engineer mostly using Ubuntu Server edition and MacOS. Was interested if anyone had tried the new XPS (late 2016) with this OS yet. Would really love to be ...
2
votes
1answer
971 views

I've added the Daily PPA and Appstream causes an error when trying to upgrade

I've added the Daily PPA (don't worry, I have another partition with a stable elementary, this is just for learning) and when I try to apt upgrade -f (or the same without the -f) I get the following ...
0
votes
2answers
476 views

I tried everything, but still I couldn't install elementary-tweaks on Loki [duplicate]

I've installed 'software-properties-common', 'python-software-properties', but still I couldn't install the 'elementary-tweaks' in Loki. Now remember what I've installed and then when I run sudo ...
0
votes
1answer
449 views

Problem installing ppa webupd8team/java

I can't install Java in elementary. I tried to install it in my computer: $ sudo add/apt/repository ppa>webupd8team/java bash: webupd8team/java: No such file or directory What am I doing wrong?
0
votes
4answers
1k views

How to add elementary tweaks PPA?

I have been adding a PPA but but it returns to errors as follows sudo add-apt-repository ppa:mpstark/elementary-tweaks-daily sudo add-apt-repository ppa:mpstark/elementary-tweaks-daily [sudo] ...
0
votes
1answer
123 views

Recentely installed Elementary giving e Not Found W: Failed to fetch ## 404 For every new ppa

i have downloaded, from the official page, last week and installed yesterday the Elementary OS but i'm having trouble to install basically everything that needs to add ppa. Every new ppa i add gives ...
1
vote
1answer
321 views

Bleeding-edge elementary OS ISO or PPA? [duplicate]

Is it possible to obtain testing releases of elementary OS ISO images? Otherwise - are there any repos for the latest unstable/testing/etc. packages? How do I add them here?
2
votes
1answer
3k views

How do I restore the elementary OS Freya original sources list?

I have messed up the PPA and now I do not know how to revert the sources.list to its original form. Thank you!
2
votes
1answer
388 views

Error while adding PPA on elementary OS freya

Whenever i try to add any PPA it shows me the following error Traceback (most recent call last): File "/usr/bin/add-apt-repository", line 91, in sp = SoftwareProperties(options=options) File ...
1
vote
1answer
643 views

How to remove installed packages by daily PPA

On elementary OS I accidentally added the daily ppa and updated the machine on a daily basis. Now i want to remove all the apps that are installed by this ppa. How to do that? Can i do this ...
5
votes
1answer
100 views

What benefits does a PPA offer that a .deb or installing from the standard repositories doesn't?

I know that PPAs can be dangerous. But if they were 100% bad, surely nobody would use them - and it wouldn't be so easy to add them onto Ubuntu and elementary OS? So what are the benefits of a PPA ...
2
votes
1answer
1k views

Recent change in elementary OS repository structure?

Has there be in recent time (mor exactly on 4 oct 2015) a change to the structure of the elementary OS repository in ppa.launchpad.net/elementary-os/stable/ubuntu/dists/ changing URL pattern from .../...
2
votes
2answers
1k views

Error: “Signatures couldn't be verified because the public key is not available”

I get error message like this W: GPG error: http://ppa.launchpad.net trusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY AE0A77A7BFF792D0 ...
6
votes
1answer
740 views

How can I identify a PPA is safe or not?

I observed many posts on internet suggests to add PPA's to install an application. Is it safe to add the PPA's? The answer is : No (wrt this) My question: Is there any way to know whether the PPA'...
5
votes
1answer
3k views

“could not find a distribution template for Ubuntu/n/a” error in elementary OS

I got message like this : root@ferryready-Satellite-L510:/home/ferryready# curl -sL http://i-hate-farms.github.io/spores/install | sudo bash - Installing the repository... OK Traceback (most recent ...
0
votes
1answer
4k views

Adding support for the “hevc” format to VLC without using ppa

I know that I can add support with this code: sudo apt-add-repository ppa:strukturag/libde265 && sudo apt-get update && sudo apt-get install vlc-plugin-libde265 But I do try to avoid ...
0
votes
1answer
198 views

elementary OS PPA's

Where can I search for elementary OS PPA's ? I used to search Ubuntu PPA's in launchpad. Which version of Ubuntu PPA's can I use in elementary OS? Since there are different versions and also LTS ...