0

I have been heard that Lenovo devices commonly face the WiFi issue in Ubuntu. Is the same problems are there in Elementry OS?

Thank you. I have tried the way in GitHub but it is not working well. Still, I can't connect WiFi or use it. This says there are no device for wifi.

If you guys can solve this issue that would be a great help for Linux lovers like me.

2
  • Did you check the option install third party software for graphics and wifi hardware and additional media formats during the window Update and other software when you install elementary OS : for your help : elementaryos.stackexchange.com/a/21471/19360, If yes maybe is the driver, it's better if you give us the model of your wifi card with : sudo lshw -C network Dec 31 '19 at 11:24
  • yeah, I tried and succeed ...because I have Realtek driver.
    – Bugs BUNNY
    Dec 31 '19 at 11:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.