0

Can't download updates. In one answer you state that I have to change something in etc...... How do I get there? I am new to Linux, but I had some experience on Puppy Linux. Is my software a beta? I also installed Pearl Linux for a friend, and I never had any problems with it! We used to have a Linux Users Group in Malta, but now it is dormant

Charles

  • Can you be more specific as to what you mean by "can't download updates". What update method are you using? Terminal? App Center? What error are you getting? – Pretzel Jones Apr 20 '18 at 13:55
  • You can't expect to have a proper answer with that kind of vague question. Without any text output, log nor screenshot we can't read minds... yet. Oh and btw the current version of elementary is Juno based on Ubuntu 18.04 and the previous was Loki (16.04), Freya (14.04) was before Loki and a stable release. Maybe you installed a beta release of the distro from 2014 we don't know, but again we can't read minds. The lack of information is on you. – Sebastian Nov 16 '18 at 18:08
0

It is my understanding that the distribution known as elementary OS is still "beta". Since it is built on Built on Ubuntu it is not as "beta" as some.

The current version is elementary OS 0.4.1 Loki Built on "Ubuntu 16.04.3 LTS".

Perhaps upgrade is your expected update path at this time.

  • Note - if you have added any PPAs ... it is possible that their signiture is out of whack and you may need to find the entry and remove it ... it would probably be in /etc/apt/sources.list.d – George Barbaz Jul 19 '18 at 20:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.