I am a total newbie to Linux as I've never used Linux before. But however I wanted to dual boot windows 10 with elementary is 0.3.2 Freya. What I did was create a bootable USB with Rufus and when I booted up the installer, and went to try elementary is it shows the following message :

[0.029189] Ignoring BGRT: invalid status 0 (expected1)

[1.180440] ACPI PCC probe failed.

[1.224485] mmc0: Unknown controller version (3). You may experience problems.

Along with this, it showed the "e" logo twice like in split screen and when it disappeared it froze until I had to force restart my laptop.

Next when I tried to installed elementary os, it showed the same errors but this time it displayed the setup in split screen as shown in the attached pic. Now I don't know what the real problem is so pls help. enter image description here PS- Sry abt the bad pic quality.

  • What type of computer are you using? Information on the brand, model, and configuration would be super helpful here. Thanks! Commented Aug 4, 2016 at 14:05
  • @RyanDeBeasi Clevo Barebone - P750DM CPU - Intel Skylake Desktop Grade i5-6500 GPU - NVIDIA GTX 970M 6GB GDDR5 RAM1 - G.Skill Ripjaws 8GB 2133MHz DDR4 RAM2 - G.Skill Ripjaws 8GB 2133MHz DDR4 Storage1 - SATA 2.5” 1TB 7200rpm HDD Storage2 - M.2 2280 120GB NVMe PCIe SSD Commented Aug 6, 2016 at 17:35

2 Answers 2


Try booting in 'nomodeset'

Boot the live cd and when you see this screen hit Tab in your keyboard

enter image description here

Then press F6 and select nomodeset, hit Enter and then Esc. Now try Installing eOS.

enter image description here

  • The tab button didn't do anything and that screen too didn't show up. Commented Aug 6, 2016 at 18:17
  • Some background on this suggestion: Your NVIDIA graphics card might be the culprit - Linux drivers for these cards can be finnicky. When you boot from the live CD, do you get the second screen, where you can "Try elementary OS without installing" or "Install elementary OS"? If not, what happens? More background here: askubuntu.com/questions/695764/… Commented Aug 7, 2016 at 0:42
  • Yes i got the 2nd screen (grub menu) which asks directly to try/install elementary os but at higher resolution with the options at the top left corner and without the "elementary" logo. Commented Aug 7, 2016 at 14:26
  • Okay, this is the first menu that pops up on my screen -> link. Commented Aug 7, 2016 at 17:02
  • pressed f6 when selected install elementary os and then this happened link link link Commented Aug 7, 2016 at 17:06

Try creating the USB with a different program. I have had issues with Rufus in the past. This one always works for me: http://www.linuxliveusb.com/ and I've used it to install elementary at least 10 times. (Not affiliated with that program in any way, just know it works).

There have also been issues with Freya and the Skylake processors. Search on here for "Skylake" for more on that!

Good luck!!! It really is an awesome OS and worth the effort to get it installed.

  • i am currently using rufus to create the bootable usb. Commented Aug 7, 2016 at 14:28
  • I know you are. Try something else. I would put my money on the fact that Freya doesn't support Skylake without running kernal 4.4 though...
    – kingogames
    Commented Aug 7, 2016 at 14:30
  • Nope. Still isnt working. Btw can you explain running kernal 4.4 Commented Aug 7, 2016 at 16:33
  • Hmmm. You tried Live Linux USB Creator in Windows 10? Was it the same error message? Does it boot to the installer at all? I'm not sure yiu can upgrade the kernel without installing first. OR if you can, I don't know how.
    – kingogames
    Commented Aug 7, 2016 at 18:36
  • It just goes to the grub menu and after selecting install elementary os the same above error shows up. I've added the links to the pictures for what shows up on Giovanni's reply. Commented Aug 7, 2016 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.