1

I have installed matlab on my system. When I try to run Matlab I get this error -

/usr/local/bin/matlab: 1: /usr/local/MATLAB/R2010b/bin/util/oscheck.sh:/lib64/libc.so.6: not found
/usr/local/MATLAB/R2010b/bin/glnxa64/MATLAB: error while loading shared libraries: libXp.so.6: cannot open shared object file: No such file or directory

I tried installing libXp using

sudo apt-get install libXp.so.6

Which gave me these errors:

E: Unable to locate package libXp.so.6
E: Couldn't find any package by glob 'libXp.so.6'
E: Couldn't find any package by regex 'libXp.so.6'

Also tried

apt-get install libXp6

With this error

E: Unable to locate package libXp6

How do I solve this?

My architecture is x86_64

Thank you

1

It's not in the repo anymore. you can download the old .deb and install that.

To install in the terminal:

cd ~/Downloads
sudo dpkg -i name_of_deb.deb

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.