3

Got an notebook with Full HD resolution on 14". Now i got the problem that the GUI and all elements are too small to work with them properly. Like in windows I'd like to set the scaling factor to 1.25 or to 1.5. As mentioned in this thread, I can modify the scaling via gsettings set org.gnome.desktop.interface scaling-factor VALUE, but only integer values are allowed and a value of 2 makes everything to big. When i change only the text-scaling to whatever value the whole layout is wrecked up (text overlaps other text, etc.)

So, does somebody know to scale to a floating point value (the whole interface) like in Windows 8 or 10 (it's called zoom there or something like that).

Appreciate your help!

1

I'm on a 13" full HD display and had the same problem. I've scaled up the text a bit using the GUI, which has avoided the problems that you described.

To do this:

  1. Open System Settings.
  2. Click Universal Access.
  3. Click "display".
  4. Under "reading", change the text size to "Large" or "Larger."

I've also changed my dock size from "normal" to "large."

Cross-platform apps often ignore these settings, but many have their own scale settings, and they can often be set to non-integer values. For example, here's how to change the scale factor in Firefox. In Atom, I use these user styles to bump up the text to a comfortable size.

0

Gtk+ does not support non-integer scaling factors. It is not possible to set your scaling factor to a non-integer value.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.