1

Just migrated from ubuntu 19.04 to elementary and loving it!

One major problem with keyboard shortcuts on elementary is that to set a shortcut for say MUTE (icon listed on F6 Key) i have to use a keyboard combination in settings: Ex - Super + F6. simply pressing f6 to setup a shortcut for mute doesn't work - says - disabled.

This is something that works very well in Ubuntu! (and might force me to move back)

Please help!

0

Sorted by installing Dconf-editor.

All the custom keyboard shortcuts settings are stored in the dconf database.

You can easily access them with dconf-editor:

sudo apt-get install dconf-editor

Then go to the following dconf path in the editor:

/org/gnome/settings-daemon/plugins/media-keys/custom-keybindings/

and change manually!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.