I have set up a keyboard shortcut using the helpful answers at Have application menu open up with only Windows key which opens my Applications dock when I use Windows key. However, this is now interfering with other shortcuts.

Is there a way to remove this keyboard shortcut?

I don't remember which method I used, it was one of the answers in question above, is there a way to check which method I used?

up vote 2 down vote accepted

Go to System Settings > Keyboard. Then select Applications from the left menu. From the list on the right, change the shortcut of the Applications Launcher by clicking on it and pressing Super key and Space(the default shortcut). You need to re-login for the shortcut to take effect.

enter image description here

  • Thank you, I had no idea this keyboard shortcut thing existed in Settings! elementary is great OS, lol. – Thomas Shera Jan 20 '16 at 12:52
  • Happy to help :) – shrestha_aj Jan 20 '16 at 14:58

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.