0

I am a happy loki user but the screen tearing in videos is horrible. It doesn't matter if it is a video played in VLC or a YouTube or Netflix video in firefox. I always experience the tearing so it looks like v-snyc isn't enabled? I have an Asus K56CB Notebook with an integrated Intel Graphics card and an Nvidia 635M. The Nivida driver is installed through the app center but I use the intel chip because of battery life aspects. Besides, the nvidia chip doesn't a better job there.

Is there any change to get rid of that?

  • +1 - same here Acer Aspire V3-571G (Intel HD 2500 + nVidia 640M) – VaPRA Jun 30 '18 at 17:27
0

Try this solution,

Create a new file

sudo nano /usr/share/X11/xorg.conf.d/20-intel_tearfree.conf

And paste this content inside,

Section "Device"
  Identifier  "Intel Graphics"
  Driver      "intel"
  Option      "TripleBuffer" "true"
  Option      "TearFree"     "true"
EndSection

Reboot, should fix your problem.

If it doesn't solve it / you don't want to keep the changes, just remove the file by running

sudo rm /usr/share/X11/xorg.conf.d/20-intel_tearfree.conf

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.