Questions tagged [intel]

Questions relating to running elementary OS on Intel computers.

Filter by
Sorted by
Tagged with
0
votes
0answers
5 views

libva error on Elementary OS Hera

I was trying to learn electronjs but whenever I run the npm start command I receive the following error: libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed I tried to solve ...
0
votes
0answers
8 views

TECLADO PERDEU A INTERROGAÇÃO E O SISTEMA TRAVANDO (O QUE FAÇO)

Boa tarde a todos e todas. Estou encantado com o Elementary OS 5.1.7 Hera, parabéns a todos os envolvidos. Pessoal, 2 probleminhas, por favor me ajudem. 1- Meu teclado não coloca mais a interrogação ...
0
votes
1answer
53 views

Is elementaryOS 5.1 “Hera” supported on Intel 10th Gen Mobile Processors?

I want to try out elementaryOS on my new laptop. But it is very new, and I don't think the kernel included in Ubuntu 18.04 (v5.3) supports its processor (Intel Core i3-1005G1). Is it true? Does ...
0
votes
1answer
19 views

Install on old Apple PowerBook Pro 3,1 without dvd

I would like an extra machine to do basic webbrowsing on. I have for example an old PowerBook Pro 3,1 with a 15" screen available. Mostly for ecological reasons I would like to use old hardware ...
0
votes
2answers
56 views

USB Boot Issue on Razer Blade Stealth 2020

So to first give you a bit of information: This is the first time im trying to use Linux. Im using a Razer Blade Stealth 2020 with an i7-10th Gen processor and an Nvidia GTX 1650ti Super-Max-Q. I ...
2
votes
2answers
340 views

Wifi not working in elementary os elementary OS 5.1.7 Hera

Wifi was working fine since I installed it, the LAN ethenret had a problem, but I solved that by installing a realtek 8125 driver, that worked fine too after that. But for some reason, after so many ...
0
votes
0answers
22 views

cannot use both nvidia and intel graphics cards at same time

I opened a VM -that was installed on windows- and for some reason it was not working, so i edited the VM settings and removed 3D acceleration and reopened the VM -and after a while- both of my screens ...
0
votes
0answers
21 views

Dell Vostro 5590 wifi not stable

I have a Dell Vostro 5590 with Intel 9560 NGW network chipset. I had a problem where my WiFi card wasn't being recognized by Elementary OS Hera (5.1), used this question in order to get it recognized (...
0
votes
0answers
15 views

Intel CPU graphics question

everything worked fine on windows10, after installing elementary Hera, I have slow graphics movement, such as mouse movement, moving folders around, the movement is stagged and delayed, my monitor ...
0
votes
0answers
15 views

Display detection stopped working

Overnight one of my monitors stopped working just like that. The monitor itself works fine so is the port and hdmi cable it works on. I suspect one of the recent patches might broke it but no idea ...
0
votes
1answer
36 views

Hera: Intel 1065G7 Stuck Low Clock Speed @ Low Temps

I have a fresh install of Hera and noticed when I was running a single threaded application that the clock speed of my Intel 1065G7 processor doesn't go above 1300 MHz ever. My temps are 55 C Maximum ...
0
votes
0answers
28 views

Intel 8265 Stopped Working w/ ElemOS Loki

I've been using ElemOS Loki for the past few years just fine until today when my wifi card stopped working and can no longer connect to the internet (no ethernet port unfortunately). I've tried ...
0
votes
2answers
97 views

Trackpad and keyboard suddenly not working on MacBook 3,1

I've been using and enjoying eOS on a 2007 MacBook for about a month now, but as the fans often run at full speed for simply having a single HTML5 YouTube tab open in Firefox, I found myself scouring ...
0
votes
0answers
41 views

Installled Elementary OS on Thinkpad T540p but WiFi doesnt work properly

I have installed Elementary OS on my Thinkpad T540p with Intel Wireless Dual-Band AC-7260 however its constantly dropping after using it for a few mins and I cannot just figure out what I can do to ...
0
votes
1answer
200 views

Updating to Latest Intel Graphics Drivers ElementaryOS 5.1.3

I am running eOS 5.1.3 Hera and have an Intel UHD Graphics 620 (rev 07) card in my machine. I am looking to make sure that I am updated to the latest drivers before messing with any Wine applications. ...
0
votes
1answer
91 views

Second monitor shows black screen or poor quality image

When I try to connect a monitor to the laptop it either shows a black screen or a poor quality image. By poor quality I mean discoloration and some static at the outer left and right sides. The black ...
0
votes
2answers
118 views

no wifi adapter found after install

when i boot with usb, no problem, wifi works, one installed, no wifi adapter is found, it's an intel wifi device. I don't understand how come it can work with live usb and no more once installed !!
0
votes
1answer
149 views

Switching wireless card from Killer 1535 to Intel 9260 on a Dell XPS 9550

The stock Killer card is a bit unstable, it randomly disconnects, rarely but still. I was thinking to switch to an Intel 9260 but should I install Intel drivers before switching cards? If so, how? I ...
0
votes
1answer
47 views

Wifi Disabled with Intel Wireless Adapter 8265

I recently install ElementaryOS and have spent hours trying to get wireless enabled. I have a Toshiba Satellite L55 and went into Bios and enabled wifi power. Any information you need to help me, I ...
0
votes
2answers
634 views

Cannot install Intel Graphics UHD 620

I'm using HP Probook G6 with Intel UHD 620 and I can't install Intel Graphics. I already tried with intel-graphics-tool, but I got error: And this is the output: https://pastebin.com/E0ZmMxiG PS: ...
0
votes
1answer
178 views

Wifi signal weak Intel Dual Band Wireless-AC 3168NGW

I have install Elementary OS 5 Juno and i notice that wifi signal very weak even though still can connect to it and use it like normal. But sometime it will affect my work due to unstable signal. I ...
1
vote
0answers
36 views

Screen Flickering Elementary OS 5.0 Juno

I installed Elementary OS 5.0 Juno a month ago and everything worked smoothly and fine. About a week ago, the screen kept flickering (brightness goes up and down and the screen get distorted every now ...
0
votes
1answer
206 views

Problem with the screen in elementary OS Juno

I just install elementary OS Juno on my Hp 14 laptop. It generally works, but from time to time I get a white or green line at the top of the screen, I think that the problem is the graphic card, it ...
2
votes
0answers
22 views

Graphics on retina 13 which only booted in osx safe mode

Previous to Juno, my retina 13 got some liquid spilled. I cleaned it then the service said they didn't know how to fix it - it boots only in safe mode on osx. So I installed Juno , (I manage to enter ...
2
votes
0answers
158 views

Elementary os on login <ERROR> failed to enable link training

When logging in the system knocks an error: [drm: intel_dp_start_link_train [i915]] failed to enable link training Maybe it happened because of whom I installed nvidia-smi. No video card, Intel-i7 ...
1
vote
0answers
137 views

elementary 5.0 boot problem on macbook 2,1 (late 2006)

The original iso-file from elementary webpage doesn't work for installation, so i have successfully installed with iso from https://mattgadient.com/2016/07/11/linux-dvd-images-and-how-to-for-32-bit-...
1
vote
0answers
318 views

Dual-monitor nvidia-intel hybrid Xorg black screen

Background I'm running a dual-monitor setup: primary on Nvidia GPU and secondary on Intel integrated (because it's VGA only) and I'm been having screen tearing issues on my primary and secondary ...
0
votes
1answer
273 views

Intel Celeron N2840 and Elementary OS 5.0 Juno

I have a laptop Lenovo G50-30 (Intel Celeron N2840, 4GB of RAM, NVIDIA 820M). Will this OS normally work on this device?
0
votes
1answer
167 views

elementary OS 5 Juno - No internet via Ethernet - Desktop - Intel I217-V

Please help, I'm trying elementary for the first time and wired internet does work. Under network settings it just keeps trying to connect, then says not connected. My motherboard's lan chip is a ...
1
vote
0answers
165 views

intel video driver not enabled by default?

I have an i5 laptop with integrated Intel HD graphics. Recently I had some bad performance of 3D graphics applications and upon looking at Xorg.0.log file I could see no indication of the intel video ...
1
vote
2answers
233 views

Elementary OS hangs when using libreoffice

Okay, this is almost fresh install, installed about week ago. Today I started to write my essay with Libreoffice and found that this computer freezes about every 20 min when using Libreoffice. Screen ...
0
votes
1answer
616 views

eOS Loki - Video Tearing with Intel Graphic Card

I am a happy loki user but the screen tearing in videos is horrible. It doesn't matter if it is a video played in VLC or a YouTube or Netflix video in firefox. I always experience the tearing so it ...
0
votes
1answer
453 views

Intel PRIME profile causes freezing on boot

After a new installation of Loki 0.4.1, the system boots fine but has some issues with freezing on booting and suspending. As per discussions, installing the proprietary nVidia drivers provided ...
0
votes
2answers
2k views

Intel Integrated Graphics Performance

i am using Asus E403SA laptop and graphics performance in Elementary OS Loki 0.4.1 is not as good as in Windows 10 Pro. As I am a new Loki user, can you guide me through the process of updating/fixing ...
1
vote
1answer
2k views

How do I install AMD drivers for rx480 card?

I have had a really difficult transition from Windows to Linux for the last month or so I've been toying around with different distros, and with all of them have yet to been able to install the AMD ...
0
votes
1answer
509 views

wifi not working..kernel update not working

my wifi adapter is Intel® Dual Band Wireless-AC 3168 and wifi is not working . i searched for my adapter driver on intel site and found this :http://www.intel.in/content/www/in/en/support/network-and-...
1
vote
0answers
319 views

Bluetooth device no more detected

Since today, my bluetooth is no more detected by elementaryOS. I don't know why. Yesterday it was working. Windows works well (dual boot). Now, I can't find my bluetooth device. I have the Xiaomi ...
2
votes
2answers
3k views

Remove Nvidia Drivers

I would like to remove COMPLETLY the nvidia drivers, and only use the intel GPU. How can i do that? I tried sudo apt remove nvidia-* and installed xserver-xorg-video-intel. But it all came to the same ...
4
votes
1answer
734 views

Should I install the proprietary CPU drivers?

Should I enable the proprietary CPU drivers displayed under 'Software & updates - Additional drivers'?
0
votes
1answer
721 views

Cannot detect secondary monitor via HDMI, Intel GPU

I am running elementary OS on a laptop with Intel Haswell integrated graphics and I can no longer detect my external monitor via HDMI. It was working perfectly for the past month, but suddenly today ...
2
votes
1answer
3k views

Elementary OS on Intel Atom?

Is there any way to install Elementary on 6 year old Samsung N510 with Intel Atom? Specs: Processor: Intel Atom N270 1.6 GHz Graphics adapter: NVIDIA GeForce 9400M (G) / ION (LE), Core: 450 MHz, ...
0
votes
2answers
2k views

Intel 8265 doesn't work in Loki

I just purchased a 2016 hp specter x360 (7th gen Intel) that comes equipped with an Intel 8265 dual band wifi (https://wireless.wiki.kernel.org/en/users/drivers/iwlwifi). In the initial installation ...
0
votes
1answer
11k views

Using Intel HD Graphics + NVIDIA GPU with Loki

NOTE: Before you mark the question duplicate and give me the link to this solution: Install Nvidia dual-graphics driver on Loki? I have to state that I tried it and it automatically installed nvidia-...
2
votes
2answers
4k views

No Sound for no reason

I don't know why, but I have no sound. Only speakers, when I plug a jack it's work. My speaker are working on windows (dual boot) I don't realy know what I need to do. carte 0: PCH [HDA Intel PCH], ...
1
vote
1answer
295 views

Wireless Using Intel Wireless 7260 Won't Activate (eOS Loki)

Whenever I attempt to activate my wireless setting, it immediately turns off. I have no problem using wired. I am using an Intel 7260 dual-band, and the Bluetooth works just fine.
1
vote
0answers
41 views

Intel Wifi 8260 not working [duplicate]

I just install Elementary Loki on my new PC. I install the additional driver and I got an option for an proprietary module for my intel micro controller. I install it and reboot. Ethernet is working ...
2
votes
1answer
567 views

Loki OpenGL issue with VMWare Workstation 12.5

I'm struggling to get VMWare Workstation 12.5 to enable 3D support for guest Windows VMs. Currently I see an error telling me I need to update my drivers. Google has suggested using a drivers utility ...
3
votes
1answer
4k views

Intel graphics performance on Loki

I have bad video performance in Loki. After some googling I found this hint: Cannot Install Intel Proprietary Graphics Driver and with some dirty trick (I put the Ubuntu 16.04 data in /etc/lsb-release ...
0
votes
2answers
64 views

Having trouble with mouse pointer dissapearing after login [duplicate]

There's a recent bug for ubuntu based distros which have Intel graphics boards. You can read description here, but basically mouse pointer dissapears after login https://bugs.launchpad.net/ubuntu/+...
2
votes
1answer
3k views

How can i switch between Intel and Nvidia Graphics card?

I have an Intel i5 processor with a HD IGP and a Nvidia 950M, but all applications use the Intel HD. How can I switch graphics when I run a game?