3

Is it a bug or is it a video card driver problem?

If the latter what is my best option having an Asus notebook with Geforece 540m and an intel HD 3000. (Yes I have optimus).

Nvidia prime doesn't seems to work with 340 driver. nvidia-xsettings (not sure if this is the exact command) doesn't work it says "nvidia is not a recognizable command" Nvidia Gui settings doesn't show anything.

No I won't use VLC.

Thank you for anyone helping me!

  • SMPlayer has subtitles without problem – Levi Nov 19 '16 at 7:55
1

That has nothing to do with your graphics card. Are you sure the file you are trying to play has subtitles? Or are you trying to open a subtitle file?

Also, if you have your graphics drivers correctly installed you should have a NVIDIA X Server Settings icon in your Applications menu. The correct console command is nvidia-settings.

| improve this answer | |
  • Thanks, I actually used the correct command but it still says the same. The video itself doesn't have subtitle but I have one as an external subtitle. it's srt so it shouldn't be a problem. Other players have no problem with it. I tried drag and drop and the cogwheel icon to load it manually The icon you are talking about is there, but it has only 2 options in the list. I can't change what my computer use, nvidia or intel hd. I remember in Luna I had to open the x server settings from bumblebee and everything showed up correctly. – Levi Nov 13 '16 at 17:38
  • With nvidia-prime you can only use one graphics card at a time. That means you won't see the full menu unless you switch to the nvidia card first. Also, have you tried the same srt file with other players? – Maccer Nov 14 '16 at 11:56
  • So basically that means I used the Intel HD graphics then? If yes than I'll have no problem setting up my system. That still doesn't solve the srt issue tho. Yes of course I tried VLC under windows – Levi Nov 14 '16 at 14:31
  • finally I got the video card working with indicator and stuff but yeah the subtitle was not graphics driver problem. it's still not working – Levi Nov 16 '16 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.