1

For a while I've been trying to make Ctrl + Alt + Delete open Gnome System Monitor but it won't work in Loki. If I change it to ctrl + super + delete it works but that is not what I want.

Does anyone know how to solve this?

1

There is a collision of keyboard shortcuts in default Loki. In gsettings, the logout key under org.gnome.settings-daemon.plugins.media-keys has the default value <Control><Alt>Delete.

  1. So after you have set this key to empty (or anything else you want to):

    $  gsettings set org.gnome.settings-daemon.plugins.media-keys logout ''
    
  2. You can add a custom shortcut to trigger gnome-system-monitor with this key combination: enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.