1

GRUB_CMDLINE_LINUX="" should do the trick but won't work anymore

1

I suspect something is weird about the GRUB that ships with elementary OS. It ignored some of the configuration I tried on it as well, albeit I'm inexperienced with GRUB in general.

What worked for me was using boot-repair to reinstall GRUB. I disabled Secure Boot in the GRUB options, which reinstalled GRUB, and enabled my selections in the GRUB config file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.