1

i started the syndaemon like this to enable disable while typing option syndaemon -i 1 -d but after that natural scrolling doesn't work, so how do i get both to work? Thanks for your help.

3

1 Answer 1

1

In the System Settings app there is a section called "Mouse and Touchpad" which contains check boxes for both "Disable while typing" and "Natural Scrolling". Checking both of these options seems to be at least a partial solution as it disables scrolling while typing (the mouse pointer continues to work) and preserves natural scrolling.

1
  • Thanks, but i need to disable both mouse pointer and natural scrolling while typing but reenable once i stop typing, i have the disabling part but the scrolling doesn't reenable.
    – user2587
    Oct 6, 2015 at 4:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy