0

Please take a look at the picture!

enter image description here

enter image description here

enter image description here

On the first two images Smartgit latest version 18.2.3 #13220. On the third image of PlayOnLinux 4.2.12. I ask you to correct this behavior of windows

  • It looks that you've installed a theme so that could be the cause of your problem. – Maccer Jan 13 at 15:30
  • @Maccer, no, it has nothing to do with my dark theme. Here is a image of the standard theme - imgur.com/gQIS0fB – user16982 Jan 13 at 19:52
  • Alright so diggin a bit I found the solution I think! Check my answer :) – Maccer Jan 13 at 21:33
1

That's a known bug that may be out of the scope of elementary. Anyway the fix is to run the app with GTK_CSD=0. You can do this from the command line:

GTK_CSD=0 playonlinux

And you can also modify the .desktop file so that it works automatically when you open the app. You just need to find the line starting with Exec= and add env GTK_CSD=0 to it so it looks like

Exec=env GTK_CSD=0 /path/to/playonlinux
  • For PlayOnlinux, your option is the solution, but not for SmartGit. Any other suggestions? And thanks for helping! Look at this imgur.com/a/f5boNmc – user16982 Jan 13 at 22:14
  • I don't really know... The other possible solutions listed on that bug report involve fixes that will break other stuff and it's difficult to repair. You should post an answer there and hope some dev can help you. – Maccer Jan 14 at 12:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.