If I use shutdown options from Panel menu (indicators: session) it shows the shutdown options:

enter image description here

no matter if I click shutdown or reboot, the system doesn't do anything. It doesn't care.

Shutdown in terminal works (with sudo): e.g.

sudo shutdown -h now

Is there a property to set? I did already search, but I didn't found...

Thank you for your inputs.

Update: syslog:

wingpanel[1855]: session_widgets_userbox_update_state: assertion 'self != NULL' failed wingpanel[1855]: EndSessionDialog.vala:177: Unable to shutdown: GDBus.Error:org.freedesktop.DBus.Error.InteractiveAuthorizationRequired: Interactive authentication required.

Update: Would it help if I add shutdown in sudoers.d/File? So no authentification would be needed?

2 Answers 2


if you could give some more information I could help you.

By this I mean, if you modified something or installed an app before it happened.


  • Oh sorry, I can't remember. I got this behaviour already several weeks. What I can say: sometimes it works. But very rarely. I already tried to find something in log files. maybe it's something about permissions. Maybe you can give me a hint which log or what kind of entries I can check specially is: I installed Citrix Workspace app (for remote access).
    – Qaldak
    Commented May 5, 2020 at 21:13

I tried to avoid this, but after installing new nvidia-340 driver the "shutdown"-button in the menu works.

driver version: nvidia-340 340.108

Now, I have a little problem the screen resolution in the login screen is not correct (or sometimes the wallpaper). But I think this is to fix soon. ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.