We changed our privacy policy. Read more.

New answers tagged

0

A lot of proprietary codecs are not shipped with elementary os out of the box. Installing ubuntu-restricted-extras package solved this problem for me.


Top 50 recent answers are included