3

This issue is more on lightdm, I've already explained this before so I won't explain further and rather I'll just put steps here, This problem is because the power settings are used from the gconf configuration of the user lightdm, and not the current user. Just test: sudo su su - -s /bin/bash lightdm gsettings get org.gnome.settings-daemon.plugins.power ...


1

From https://github.com/elementary/os/issues/121#issuecomment-432652260 Assuming Intel graphics Modify (or create) /etc/X11/xorg.conf.d/20-intel.conf with the following: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "sna" Option "TearFree" "true" Option "DRI" "3" EndSection


Only top voted, non community-wiki answers of a minimum length are eligible