Hot answers tagged

20

Yes, you can use Dconf-editor or Configurator and go to com.canonical.indicator.datetime and enable show-seconds Or just paste this in your terminal: gsettings set com.canonical.indicator.datetime show-seconds true If you don't want to show seconds anymore you can use this: gsettings set com.canonical.indicator.datetime show-seconds false


4

Please execute this in your terminal, timedatectl set-local-rtc 1 --adjust-system-clock Do not worry if you see a warning after running timedatectl.


3

Right click your displayed date/time and then click "Date & Time Settings" and then it literally asks if you want 12hr or 24.


3

Make Linux use 'Local' time To tell your System that the hardware clock is set to 'local' time: sudo nano /etc/default/rcS # change the following section # assume that the BIOS clock is set to UTC time (recommended) UTC=no elementary OS & Linux Mint are based on Ubuntu. So most commands from Ubuntu are also working on elementary OS & Mint.


2

When I use that command it says: No such schema "com.canonical.indicator.datetime" Edit: the correct setting is: (under dconf Editor) io.elementary.desktop.wingpanel.datetime -> clock-show-seconds


2

You can remove the indicator sudo apt-get remove wingpanel-indicator-datetime revert it with sudo apt-get install wingpanel-indicator-datetime


1

As user Amphyby commented, this is a known situation when you install a distro in dual boot configuration with Windows. Basically what is happening is that Windows reads the computer time as local time, while elementary reads it as UTC. Easiest way to solve it is to just run this command in the terminal to set elementary to also read time as local: ...


1

I had a similar issue - search gave me the following which fixed my issue. Basically your system bios clock setting is the reference point to work from before changing your OS settings. https://superuser.com/questions/459159/system-clock-is-not-set-correctly-on-startup


1

There was a known bug in the indicator that caused the time to be up to 1 minute out of sync with the system time, especially when sleeping and resuming the computer. You can read more information about the issue and how it was fixed here if you're interested: https://github.com/elementary/wingpanel-indicator-datetime/pull/17 Code has been pushed to ...


1

No, time and date are set according to your language.


1

Try reinstalling it: sudo apt remove wingpanel-indicator-datetime sudo apt install wingpanel-indicator-datetime That will remove and re-install the date "indicator" of the menu bar (known as wingpanel). Are you still having this issue in Loki?


1

gsettings set io.elementary.desktop.wingpanel.datetime clock-show-seconds true


Only top voted, non community-wiki answers of a minimum length are eligible