Questions tagged [thirdpartyapps]

For questions related to third party apps in elementary OS

Filter by
Sorted by
Tagged with
0
votes
0answers
13 views

anyone know a good scheduler application?

I've been looking for a scheduler application which I can use to notify me for my online classes. I've tried apps from the eOS App Center (Notifier, Hourglass, KAlarm) but they simply do not work (...
0
votes
1answer
44 views

Putting Telegram in background

big noob here I recently installed Telegram via Flathub to have the updates because the version of the app center is old. However, when i close the app, it can't have the notifications when I recive ...
1
vote
1answer
41 views

Freezing & nonresponsive after starting Zoom video chat

I am using Zoom video chat and it works well except that every time I start a video call or join an existing one, Zoom and all other applications freeze and become unresponsive for a period of about 2 ...
3
votes
1answer
287 views

(SOLVED) Is it possible to use an AppImage as a default application in Elementary OS 5.1.2 Hera?

In the default applications settings, is it possible to set the default email client to an AppImage? I'm using a Tutanota Desktop client for Linux that's an AppImage file but I don't see a way to use ...
0
votes
0answers
147 views

Cannot run KDEconnect on 5.1 Hera stuck in dbus problem

I’ve tried to run kdeconnect on elementary but first installing both apps from appcenter didn’t work neither from flathub, obviously I tried one by one not installing all at the same time, without ...
1
vote
1answer
161 views

Gimp 2.10.x not in App Center

After Ubuntu, now I try Elementary OS. Looks smart! However when I install GIMP from the App Center, it seems to be an older version, not 2.10.x like with Ubuntu. So now I am a little concerned about ...
2
votes
1answer
1k views

Flatpak apps not showing up in app menu

I've installed two Flatpak apps with sideload, and they never got icons and I cannot start them. What should I do? It was Spotify and Discord. Is this general limitation of elementary os? Edit: The ...
1
vote
3answers
746 views

Is there any Whatsapp messenger for elementary os?

I have been using rambox for whatsapp. But is there any alternative clients which are still working?
0
votes
2answers
280 views

I cant install zip (.tar) files using desktop from other Linux Ubuntu downloads

My problem is the following Who knows how? I'm not talking about the Elemementary App Store downloads. I mean programs from other official sites like for Epson printer drivers and scanners, where ...
0
votes
1answer
405 views

Launching XAMPP from menu

The last time I worked in Elementary OS, GKSU could be installed. However I see it no longer has an install candidate. Is there way I can get Xampp runner to launch, without having to invoke a ...
0
votes
2answers
166 views

Does anyone know how to install a program called Flacon on elementary OS?

I have just moved from Ubuntu 18 to elementary OS OK. Wow, I definitely won't look back! I was using Flacon (an audio .cue file splitter) on Ubuntu, but can't seem to be able to install it in ...
-1
votes
2answers
62 views

Open .blend files from Files

I am clueless how to open blend files from the file manager. It doesnt show up in default applications. Can you tell me how to set blender as default program for .blend files? Thanks! Andreas
1
vote
1answer
133 views

Apps I can install on Elementary OS

I use Ubuntu 18.04 and I'm thinking of switching to Elementary. The only thing that keeps holding me back is the fact that (as I understood) not every ubuntu app is compatible with Elementary. Is it ...
1
vote
1answer
7k views

Can't install elementary-tweaks on Juno

I'm trying to install elementary-tweaks on Juno but adding the ppa is causing an error. Here is my console output... Err:7 http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu bionic ...
2
votes
2answers
966 views

Accidentally created a bad source list- How to delete it?

I'm new to Linux and was attempting to install the Brave Browser using the instructions on the website, listed below: curl -s https://brave-browser-apt-release.s3.brave.com/brave-core.asc | sudo apt-...
2
votes
1answer
132 views

Screenshot Monitor doesn't start

I need this program for my work and I installed it with gdebi. I can see the icon but I can't get it to start. The icon goes up and down when I click on it but nothing opens. How can I get it to work? ...
2
votes
2answers
787 views

Brave Browser and repo update

I have tried to add the repo for Brave Browser. It adds fine, but then I get this problem with it being insecure. How can I add this repo to an exceptions list? I understand apt is going to phase out ...
0
votes
1answer
140 views

cant sudo apt-install

whenever i try to install i get this error: E: The package linux-headers-4.1.0-040100rc2-generic needs to be reinstalled, but I can't find an archive for it. or E: The package linux-headers-4.1.0-...
1
vote
1answer
218 views

pycharm is not showing in app launcher and anywhere in elementary juno

I have installed pycharm community in elementary juno but it is not showing in app launcher and anywhere and when i run this ./pycharm.sh from the extracted file in terminal it run... I can't even ...
0
votes
2answers
2k views

Problems installing elementary tweaks in Juno

Following these steps: sudo add-apt-repository -y ppa:philip.scott/elementary-tweaks sudo apt update sudo apt install elementary-tweaks I get this output, indicating an error: guillermo@guillermo-...
1
vote
5answers
2k views

What is the proper way to install LAMP in elementary OS 5.0 Juno?

I’ve recently done this. I just used php7.1 instead of 7.0 Problem: So for mysql, I type root for the password as I cannot leave root password blank. Then I go to localhost/phpmyadmin, but I can’t ...
1
vote
1answer
53 views

Third party apps doesn't show on slingshot

I've installed some third party apps like google chrome, valentina server, xampp, etc. that is installed via gdebi package installer or eddy. Well, it is installed successfully however, it doesnt show ...
3
votes
1answer
1k views

how to install postman in elementary os using terminal

I can't install postman using the command line... wget https://dl.pstmn.io/download/latest/linux64 -O postman.tar.gz sudo tar -xzf postman.tar.gz -C /opt rm postman.tar.gz sudo ln -s /opt/Postman/...
0
votes
2answers
247 views

Program installation failed

I need help, I use Elementary OS 0.4.1 Loki. I need to install a certain program, but there's an annoying error that gives me every time i try to install ANYTHING- from the terminal,the app store,from ...
1
vote
2answers
459 views

Beginner help installing Sophos antivirus package on elementary os Loki

I've downloaded the free Sophos antivirus package for Linux (is this a good antivirus for eOS Loki?). However, I'm still a beginner and I don't know how to install it. I extracted the package in the ...
2
votes
2answers
309 views

Dr. Racket GUI not working properly

DrRacket (both 6.8 and 6.9) when installed has issues with GUI. Racket developers suggest that the problem could be in the os side. I have attached the screen shot. The same kind of problem is for ...
0
votes
1answer
77 views

VMware Horizon Client icon not deleting

I tried to uninstall VMware Horizon Client and so I opened the files as root and deleted the files for it in /lib directory and the icon was still there and so I deleted it in a menu editor that I ...
0
votes
2answers
148 views

Elements tweaks does not show up/open and my computer crashes when I reboot [closed]

I tried installing elementary tweaks tool with the following commands and it didn't work. Then when I rebooted the system it crashed after login, this happens every time I try. The commands I used are ...
2
votes
1answer
3k views

Gnome software centre is not installing

I'm trying to install the gnome software centre but its is giving me this error in terminal sudo apt-get install gnome-software Reading package lists... Done Building dependency tree Reading ...
0
votes
2answers
175 views

(apt-get) Pipe error

The last thing I have installed was lazarus and now when I try to install anything with apt I get a error. Lazarus compiles just fine without any errors. Example. $ sudo apt-get install ffmpeg [sudo] ...
0
votes
2answers
1k views

How to install Flash player on Opera?

I can't watch any videos on southpark.cc.com or facebook, I tried to install flash player like in opera's tutorial but i don't have a folder called plugins in opera's main folder. I installed it from ...
0
votes
1answer
280 views

gnome-software corrupted and cannot reinstall

I installed few weeks ago gnome-software to use instead of appcenter, because this one didn't work for me - it didn't update any package. Gnome-software did work fine until a couple of days ago, after ...
1
vote
2answers
289 views

Cumulus not working on elementary os loki

Cumulus, a popular weather app for linux isn't working on loki. it doesn't launch from slingshot-launcher and when i invoke it from terminal this comes back : Traceback (most recent call last): ...
1
vote
1answer
118 views

Empathy IM: interface unusable, not rendered adequately

I cannot do anything in Empathy IM as the GUI looks like this: The add account window is not usable on Loki 0.4. Are there any solutions I can try out? My question could be a duplicate of this one. ...
0
votes
1answer
825 views

Error in lollypop music player

Update : New error. Check below. I followed the default installation steps as follows: sudo add-apt-repository ppa:gnumdk/lollypop sudo apt-get update sudo apt-get install lollypop But then got the ...
1
vote
1answer
196 views

Elementary .Desktop Example?

I'm trying to create a launcher for an application which is not part of the App Store or repositories. I created a .desktop file in ~/.local/share/applications but when I try to run the app nothing ...
6
votes
2answers
1k views

Compatibility with Ubuntu

ElementaryOS is based on Ubuntu. Does it mean ElementaryOS is fully compatible with Ubuntu applications? (I suppose my question could be "Are Ubuntu and ElementaryOS binary compatible?") By ...
0
votes
1answer
359 views

How do I install Vuze?

I cannot figure out how to install Vuze (or Miro) on eOS. I am unable to add the repository... Can anyone help?
1
vote
0answers
147 views

Messenger for Desktop is not working (Loki)

I installed messenger for desktop .deb package (downloaded it from its official site). When I open it, it tries to update javascript and whatever option (update, cancel, close) I choose it does not ...
1
vote
2answers
3k views

Loki installation - 3rd party drivers and UEFI secure boot

During the installation routine of Loki there's a prompt to choose whether to install 3rd-party-drivers. If you choose yes, the prompt tells you you have to disable UEFI secure boot because otherwise ...
11
votes
2answers
37k views

How can I install elementary tweaks on Loki?

How can I install elementary tweaks on elementary OS 0.4 Loki Beta?
1
vote
1answer
309 views

How to install Gloobus-preview?

I'm trying to install gloobus-preview on Freya 0.3.2 but the ppa:gloobus-dev/gloobus-preview doesn't seem to include trusty, are there alternative ppa recomendations? Is there anything else I could ...