Hot answers tagged

11

Install Attention! Be careful, this is a test version of a packages, use the virtualization or make a backup for future rollback! Add ppa:elementary-os/staging and ppa:elementary-os/daily and upgrade libgranite3 wingpanel and greeter packages: sudo add-apt-repository ppa:elementary-os/staging sudo add-apt-repository ppa:elementary-os/daily sudo apt-get ...


8

Enable it everywhere As cipricus said, the dialog is already implemented in the system. If you want to enable it now, you need to have your system up-to-date and execute this command in terminal: gsettings set org.gnome.settings-daemon.plugins.xsettings enabled-gtk-modules "['pantheon-filechooser-module']" After that, be sure to reboot your system and the ...


2

First, we can check which version of Files you currently have (and where you're getting it from) with the following Terminal command: apt-cache policy pantheon-files You should see some information like the version you have installed, the version that's available to be installed, and versions that are available from your various software sources. We can ...


2

if you're using the daily ppa then the above will not work unless you append the following lines to /etc/apt/preferences.d/elementary-os-patches.pref: Package: * Pin: release o=LP-PPA-elementary-os-staging Pin-Priority: 666 this puts the staging ppa ahead of the daily ppa, which has a "newer" version of wingpanel. edit: unfortunately the staging version ...


1

I should suggest to you to take a look at the elementary OS webpage, at Developer Section: Getting Started You can find there how to get cmake modules to elementary-os development and how to write CMakeList files.


Only top voted, non community-wiki answers of a minimum length are eligible