10

It's a bug in Audience and it's already reported on Launchpad: https://bugs.launchpad.net/audience/+bug/1362910 P.S. If you've wandered to this post and saw this bug, and it affects you - please click "this bug affects me" on a launchpad to let developers know about the IPU


1

I found a way to overcome this glitch. After adding or changing the subtitles, just play/pause video for one or two times with the space bar and voila! Your subtitle is there.


1

That has nothing to do with your graphics card. Are you sure the file you are trying to play has subtitles? Or are you trying to open a subtitle file? Also, if you have your graphics drivers correctly installed you should have a NVIDIA X Server Settings icon in your Applications menu. The correct console command is nvidia-settings.


1

Try running sudo apt-get -y install liba52-0.7.4-dev libaa1-dev libasound2-dev libass-dev \ libavahi-client-dev libcaca-dev libcairo2-dev libcddb2-dev libcdio-dev libdca-dev \ libdirac-dev libdvbpsi-dev libdvdnav-dev libdvdread-dev libebml-dev libfaad-dev \ libflac-dev libfluidsynth-dev libfreetype6-dev libfribidi-dev libgcrypt11-dev \ libggi2-dev libgl1-...


Only top voted, non community-wiki answers of a minimum length are eligible