New answers tagged

1

Worked for me like this cd into /etc/modprobe.d edit the alsa.conf sudo nano alsa.conf add the following line to the options section options snd-hda-intel dmic_detect=0 cd onto /usr/share/alsa-base using sudo ./alsa-info.sh the ** out of that file. and it updates. im sure you have already been installing all the software already. try it in reverse ...


0

Try to launch OS with snd_hda_intel.dmic_detect=0 option as described here


Top 50 recent answers are included