Hot answers tagged

6

elementary OS uses XDG sound themes. Although there isn't currently a way to change or edit them from within Switchboard, it's quite easy to do manually. Rather than edit the default freedesktop theme directly, lets create our own custom sound theme. It's really not that hard and has the benefit of being portable, meaning you can easily share it with others ...


4

Your headphones are being recognized as an input device, because, according to the official PC system design guide color-coding sheme for connectors and ports, you are plugging them into a line-in jack. So, everything works as expected :) However, it is possible to retask the jacks of your sound device with HDAjackretask, which is part of the package alsa-...


4

You can use the Event Sounds option in the Sound settings to disable this sound. In previous versions of Elementary OS this option didn't work. The old workaround is below. I think the "Event Sounds" option in the Sound settings is supposed to disable this sound but it doesn't seem to work. I've opened an issue here: https://github.com/elementary/files/...


3

It seems you've answered your own question. OSS isn't supported in Ubuntu and thus isn't supported in elementary OS. As recommended on that Ubuntu help page, if you really want/need OSS for some reason you should look into Arch Linux or another distro that supports it.


3

There is no easy or quick solution to set the audio output to mono. But you could try the link below. It is from the ubuntu forum because elementary freya is based on ubuntu 14.04 Mix stereo to mono (Ask Ubuntu) The first answer sounds promising. Please give us a feedback if this solution works. Thanks


3

Try sudo apt-get install pavucontrol and see if maybe your pulseaudio settings are messed up.


3

This sounds like a known bug in wingpanel-sound-indicator. I recommend marking that bug as 'affecting me' or opening another on the bug tracker if yours is in fact different. In the meantime you could try remapping your stereo output to mono by following one of these examples.


3

I have found solution by myself. in case of someone has the same problem - windows dualboot uses a fastboot, so after boot into windows do not restart your computer , just shutdown it. after a boot through your eOS/ubuntu , make the following entries in your terminal: sudo apt-get update && sudo apt-get upgrade echo options snd-hda-intel model=auto |...


3

First ensure you have Allow louder than 100% unchecked in the sound settings, as peaking audio is generally the cause of terrible audio quality, and can damage speakers sometimes. Second, you can try editing your deamon config file (although back it up it first): Local version: ~/.config/pulse/daemon.conf System wide version: sudo nano /etc/pulse/daemon....


3

I found an older post regarding this situation for Ubuntu 15.04 and a bug report that was filed for it. That can be found here: https://bugs.launchpad.net/ubuntu/+source/indicator-sound/+bug/1404729 I tried to duplicate your issue using a set of Bluetooth headphones but was unable to do so and do not have a wireless speaker to try out but I think the ...


3

The command for that is gsettings set io.elementary.desktop.wingpanel.sound max-volume 150. You may need to log out for this to take effect. Also take into account that this is going to cause distortion since it's going to increase the volume over 100%.


2

This is not a complete GUI information, but the next solution to it, I think. On Github there are contracts among other for video and audio information: Create a file in /usr/share/contractor Open Scratch as root gksudo scratch-text-editor (in order to create the file in /usr/share/contractor). Create a new file and copy and paste following lines. Save as ...


2

Open System Settings and select Start Up Applications. Click Add. In Name call it "Login Sound" In Command write /usr/bin/canberra-gtk-play --file=YOURFILE In Comment "Play sound on user login" Obviously, you can use a different name and comment, and replace YOURFILE with the path for your sound.


2

Go to: system settings > sound. in Profile select HDMI output


2

Is there any sound that your computar can play? note, there is a sound setting where the application that play sound can be activated or desactivated.


2

I managed to find a solution for this. Just power off the computer completely and restart it. Sound back to normal!


2

Maybe this could help: Hi there. I've got the same Problem with my Asus Z97 Deluxe and the ALC1150 Audio Controller. In search for a solution i found this thread and added to my /etc/modprobe.d/alsa-base.conf as follows "options snd-hda-intel vid=8086 pid=8ca0 snoop=0" If that not works and you have a ALC883 or similar ...


2

I have found a workaround (sound still drops out every so often)... 1- I installed "Pulse Audio Device Chooser" and "Pulse Audio Volume Control". 2- I ran "Pulse Audio Volume Control" and my sound started working and has worked ever since, even after several re-boots. and then followed this guide... http://www.unixmen.com/2012003-howto-resolve-nosound-...


2

This behaviour is undesirable but unavoidable. It is a result of X, where a new tty is used when locked. Wayland will supposedly fix it.


2

I found the solution for it. First I removed any traces of pulseaudio and pulseaudio-equalizer by using the below command sudo apt purge pulseaudio pulseaudio-equalizer then removed following directories using the following command rm -rf /etc/pulse /usr/share/pulseaudio usr/share/pulseaudio-equalizer then reboot the system. Next reinstalled pulseaudio ...


2

If you're still searching for a solution, I had the same problem of noise from my cheap microphone with Loki. I found the module "module-echo-cancel" which should do the job. To test it, enter "pacmd load-module module-echo-cancel" in your terminal ; then you should have a new input device with "echo cancelled" in the name. If you're satisfied, you have ...


2

Surprisingly, yes! First, open up dconf-editor (if you don't have it yet, you can install it with sudo apt-get install dconf-editor). Then, navigate through com -> ubuntu -> sound and enable the allow-amplified-volume option. By doing so, you'll be able to increase the volume above 100% by using the Wingpanel's sound indicator. However, you still won't be ...


2

Today I've downgraded the linux kernel to get rid of this issue: sudo apt-get purge linux-image-4.4.0-51-generic Now my kernel version is 4.4.0-38-generic and there is no any sound issue. Not: At the same time I had been experiencing a shutdown issue. Also it solved!


2

It's not possible to do it. Anyway, when you set your VLC volume over 100% that will also create distortion, so you will get the same effect if you set the general volume a little over 100%.


2

System Settings > Sound > Line Out > check Mute


2

I recently tried to follow that guide you linked and failed as well. The problem, as it was for me, is probably a misplaced or misconfigured config file. You should check that you have the file named config (without an extension) in the right folder (/home/USER/.config/ladspa_dsp/), and create it if it's not there. Then try running listplugins: at the ...


2

Install dconf-editor: sudo apt-get install dconf-editor Go to org > gnome > settings-daemon > plugins > media-keys Find the keys that don't work and set them to their default value checking the Use default value option (if they are already in default value uncheck it and check it again): Apply changes and keys now work!


1

Are you dual booting with Windows? If so, the following steps may help: Shut down your computer. Boot into elementary OS. Restart, and boot into elementary OS again. After booting into Windows on my XPS 13, I have to follow these steps to get sound working on eOS. For details on why this problem occurs, see the XPS 13 page in the Arch Wiki.


1

This is most likely to be an issue with WPS rather than with the OS itself. Could you try using another suite? Libre Office for instance.


1

You probably have that interference because elementary OS doesn't have noise reduction for the microphone. Some apps include noise reduction so you can use it on those. You also can reduce a bit the noise by decreasing the volume and/or the gain. To do so, open a terminal and type alsamixer, then press F4 and change the volume and gain levels. Beware that if ...


Only top voted, non community-wiki answers of a minimum length are eligible