Hot answers tagged

1

I don't think you're supposed to run anaconda-navigator as root. You'll want to make sure that you have installed the application as a normal user and not as root. So don't prefix the command to run the installer with sudo but just run it with your current user's permissions. Once you're installed, try activating the Anaconda virtual environment before and ...


1

I found this could be done with xdg-settings set default-web-browser brave-browser.desktop where brave-browser.desktop is the desktop file of the desired browser


Only top voted, non community-wiki answers of a minimum length are eligible