2

I’m also new to Linux and just posted a very similar question recently. I answered my own post with what worked for me. The research was challenging but once discovered the solution was easy. Here is my post link... How to add 1920x1080 Display option and make it survive restart Also a link to where I found the answer... http://ubuntuhandbook.org/index.php/...


1

1 - Open System Settings > Displays and change the resolution manually. If you see a "fake" secondary screen disable it as well. 2 - Open AppCenter and go to the Updates tab. Wait for it to load, and install the graphics drivers for your system.


1

Nice job with the screen shots. After the next bits of info you should be able to go back into System Settings/Displays and select your monitors aspect ratio. It will not survive a restart however and we will try and fix that after this part succeeds. So here we go. First you will apply 2 codes in the terminal. Code 1: sudo xrandr --newmode "...


1

I solved the issue with sudo apt remove elementary-tweaks


1

Thank you for having this question because it allows me to be able to solve problem in command line now, because it already happens to do that with my Dell XPS 13 you can identify the resolutions of your screens with xrandr with the flag q $ xrandr -q Exemple with one monitor Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192 HDMI-1 ...


Only top voted, non community-wiki answers of a minimum length are eligible