New answers tagged

0

Same story here... Elementary OS 5.1, i cannot achieve any sort of installation. $ sudo apt install elementary-tweaks Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package elementary-tweaks"


0

AppCenter is attempting to check for Operating Software Updates. The solution is to update/correct the source lists included with the distribution. Replace all instances of "hera" with "bionic" (in 5.1 Hera) in the following 4 files: /etc/apt/sources.list /etc/apt/sources.list.d/elementary.list /etc/apt/sources.list.d/patches.list /etc/apt/sources.list.d/...


0

You might have broken packages. Try the following it terminal you might need to install aptitude with sudo apt-get install aptitude sudo aptitude update && sudo aptitude safe-upgrade hope this helps


Top 50 recent answers are included