1

I have the same problem. There doesn't seem to be an easy switch (yet), but I was able to turn it off by editing the source code. 1.) Go to https://github.com/elementary/terminal and download the sources with git clone https://github.com/elementary/terminal.git 2.) Inside the source directory, open the file "src/MainWindow.vala" and search for the ...


1

This is because in the shell itself, Ctrl+W deletes the previous word. Tying this to an application action will cause a conflict. I understand that the elementary Team has enabled Ctrl+C for copy, despite it conflicting with a shell action. But that is because it's easy to tell whether some text is selected (so copy it) or not (so cancel the current running ...


1

In Terminal's settings, toggle off Natural Copy/Paste as shown in the image below. Now Ctrl+C should work as you expect.


Only top voted, non community-wiki answers of a minimum length are eligible